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MESSAGE  
 

 

 

Dear Colleagues, 

 

 

Greetings!  

 

The Forest Management Bureau, the government agency mandated to provide support for 

the effective protection, development, occupancy management, conservation of forest lands 

and watersheds, presents this manual on Watershed Characterization and Vulnerability 

Assessment Using Geographic Information Systems and Remote Sensing.  

 

This manual, crafted in partnership with faculty members of the University of the Philippines 

Los Baños - College of Forestry and Natural Resources touches on the essential components 

of watershed characterization - from biophysical aspects such as climate, geology and 

vegetation to socioeconomic variables such as income, health and education. It aims to 

guide watershed managers and field implementers in the creation of a holistic watershed 

characterization plan and vulnerability assessment. It also provides descriptions of 

watershed parameters and instrumentation, field methodologies and techniques in the 

floral, faunal and socio-economic characterization and a systematic guide on physical 

characterization using geographic information system and remote sensing. 

 

We hope that this manual would serve as our share in the betterment of our work in 

developing and conserving our watersheds.  

 

 

 

Dir. Ricardo L. Calderon, CESO III 

Forest Management Bureau 
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EXECUTIVE SUMMARY 
 

The preparation of a watershed characterization and vulnerability assessment is the first 

step in the sustainable management of our watershed resources. It provides watershed 
managers and decision-makers basis for development and conservation strategies to be 

implemented. With the advent of technologies like Geographic Information System (GIS) 
and Remote Sensing (RS), the preparation of these analyses has been made easier and 
more accurate.  

 
This manual is an output of the recently conducted Trainers’ Training on Watershed 

Characterization and Vulnerability Assessment Using Geographic Information System and 
Remote Sensing. The training is aimed at capacitating FMB personnel in watershed 
management concepts, principles and the application of GIS in watershed delineation and 

characterization. It was facilitated by forestry and GIS-RS experts and professors from the 
University of the Philippines Los Baños – College of Forestry and Natural Resources.  
 

The manual shows all the lecture materials during the training. The first five topics discuss 
the physical, biological and social characterization of the watersheds. The succeeding topics 

show a methodical guide in the physical characterization of watersheds using GIS and RS 
methodologies in ArcGISTM software. The annexes show a methodical guide in the 
vulnerability assessment for landslide and flood using GIS and RS methodologies in 

ArcGISTM, HEC-RAS, HEC-HMS, HEC-GeoRAS and HEC-GeoHMS software.  
 

The physical characterization of watersheds is divided between discussions of the different 
geo-morphometric parameters and the instruments and methodologies used to describe 
these parameters and water quality as well. A table summarizes all the morphometric 

parameters that can be calculated for the physical characterization of watersheds. There is 
a detailed discussion on the computation and interpretation of the computed values for form 

factor, relief ratio, drainage, density and length of overland flow. The watershed 
instrumentation topic starts with a discussion on the hydrologic processes and water 
balance. The different instruments used for determining water yield are then enumerated 

and described. It is followed descriptions of the physical, chemical and biological 
components in determining water quality. Sample computations and exercises are provided 
for both topics. 

 
The biological characterization of watersheds is focused on the discussions on faunal and 

floral assessments. For the faunal assessment, key terms and definitions are provided. 
Methodologies in sampling mammals, birds, reptiles and amphibians are then enumerated 
and described. A sample wildlife/fauna survey form is also provided. For the floral 

assessment, the importance of vegetation in watershed vulnerability assessment is 
discussed followed by the vegetation and forest formations found in the Philippines. The 

different parameters in determining stand structure and biodiversity assessment are also 
described. Sample computations and exercises are provided for both topics. 
 

The social characterization of watersheds discusses the different components of socio-
economic survey and demography and their variables and indicators. The methodologies for 
stakeholder analysis and vulnerability to climate change are also discussed. Sample tables 

for data collection of both analyses are also provided.  
 

The methodologies for GIS and RS cover topics ranging from basic concepts and processing 
to specific watershed applications. The software used in this manual is ArcGISTM version 
10.2 for both GIS and RS. ArcGISTM version 10.0 and 10.1 can also be used but may have 
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some differences in the interface. The Arc Hydro Tool extension is used for the watershed 
characterization part.  

 
The first topic discusses basic GIS processing in converting analogue maps into digital 

format i.e. georeferencing and projecting maps and creating vector shapefiles. It is followed 
by tools (i.e. Hydrology Tools and Arc Hydro Tool) specifically developed for watershed 
characterization. These are used to derive watershed boundaries, stream network and 

order, and compute morphometric parameters discussed in the physical characterization. 
The remote sensing part covers topics on satellite image pre-processing, derivation of 
vegetation indices, image classification by land cover type, and multi-temporal change 

detection.  
 

Two additional topics are included in this manual: vulnerability assessment to landslides and 
floods. These topics are complementary to the Ecosystems Research and Development 
Bureau’s (ERDB) Manual on Vulnerability Assessment of Watershed. The landslide 

vulnerability exercise uses a modified version of ERDB’s landslide vulnerability criteria and 
processed through ArcGISTM ModelBuilder. The flood vulnerability exercise uses the 

modeling approach and processed through ArcGISTM, HEC-HMS, HEC-RAS, HEC-GeoHMS, 
and HEC-GeoRAS. 
 

The methodologies in GIS present an advanced approach to delineation and 
characterization that was not used in previous characterization reports. For instance, 

watershed boundaries digitized manually from topographic maps before do not correspond 
to boundaries generated from Digital Elevation Models (DEM). The latter is presumed more 
accurate. A Digital Elevation Model (DEM) can also be used to generate stream networks 

and stream orders that are formerly done manually using topographic maps. Lastly, the 
topics in RS give additional information on the vegetative status of the watersheds.  
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Chapter 1:  
Physical Characterization 
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PHYSICAL FEATURES 
 

 

INTRODUCTION 

 
Watershed is a land area drained by a stream or fixed body of water and its 
tributaries having a common outlet for surface runoff (PD 705). Normally, its 

boundary or divide is delineated topographically, following the ridges in a landscape. 
However, its area can also be outlined based on the bedrock formation that impacts 
groundwater. This divide is called the phreatic. The difficulty of groundwater study and the 

convenience of using a contour map to outline the watershed boundary resulted to the use 
of the topographic divide instead of the phreatic divide. Inside a watershed, water is 

channeled through a network of tributaries. Depending on its surface area, a watershed can 
be classified as either small, medium, or large. Those that cover a great extent are referred 
to as river basins. The Cagayan River Basin in the north and the Agusan River Basin in the 

South exemplify this type. Due to vast coverage of some of these watersheds, it is divided 
into sub-watersheds. This is basically a watershed within a bigger watershed, delineated by 

isolating a tributary or network of tributaries, similar to demarcating the whole watershed. 
 
The condition of the watershed is crucial in the overall health of ecosystems. In fact, even 

the economy is highly affected by what’s going on within a watershed. It is for this reason 
that its management should be given emphasis. In order to do so, a thorough 

understanding of its features, components, and behavior should be achieved. Some 
literatures refer to the management of watershed as the ridge-to-reef approach. This 
underlines that a watershed is composed of various interacting ecosystems from the upland 

to the lowland. In the headwater area is the forest ecosystem, and the typical outlet leads 
to the coastal/marine ecosystem. Somewhere in the middle lie the agro- and urban 
ecosystems. The overall goal of watershed management is to harmonize these ecosystems 

for the continuous provision of goods and services. Flood incidences and siltation of bodies 
of water are typical indicators of improperly managed watersheds. This normally is a result 

of the degradation of the forest ecosystem. 
 
Managing watersheds is a difficult task. However, it is of help to know the very nature of 

the watershed that is to be managed. This is because watersheds behave differently and 
some of its behavior, e.g. peak flow, is just within its normal trend or pattern and not 

indicative of the alteration that is taking place within its area. This is similar to 
understanding baseline information prior to the application of a treatment in an experiment. 
In other words, not all flood incidences are the result of an impaired watershed condition. 

Similarly, not all landslides are due to lack of forest vegetation. These could be a result of 
the ruggedness of the watershed or an abnormal rain event. 
 

This handout covers the physical component of watershed characterization. The objective of 
which is to discuss each parameter and how it affects the general behavior of the 

watershed. Towards the end, an example on how each parameter is calculated is provided.  
An exercise designed for practice calculations is also provided.    
 

WATERSHED CHARACTERIZATION 
 

The characterization of watershed covers the physical, biological, social and economic 
component of the watershed, as well as the determination of issues, vulnerability, 
issues and opportunities for development interventions. In general, it describes the 

very nature of the watershed and its components. The physical characterization typically 
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covers the morphometric features of the watershed, as well as the land use, geology, 
climate, hydrology and soils. The biological component pertains to the flora and fauna in the 

area. The social and economic components are normally integrated under the banner socio-
economic, and provide details on demographic and other relevant information concerning 

the watershed occupants and other stakeholders. Only the physical characterization is 
covered in this module. The rest are discussed in separate modules.  
   

Components of Physical Characterization 
 
The Department of Environment and Natural Resources (DENR) issued Memorandum 

Circular 2008-05 (DENR MC 2008-05) identifying 10 components that should be described 
under the Physical Environment for watershed characterization. These are as follows: 

 
1. Geophysical location 
2. Topography/Geo-morphological features 

3. Geology 
4. Soil 

5. Land classification/legal status of land 
6. Land capability 
7. Land use 

8. Climate 
9. Hydrology 

10.  Infrastructure 
 
Of these components, the geomorphological features are given emphasis in this module, as 

it is normally what’s lacking in numerous watershed management characterization/plan. 
Several literatures also call for the calculation of other morphometric parameters to describe 
the overall hydrologic features of the watershed. Besides, the other features are also easily 

incorporated through existing references and maps [e.g. Soil Survey Report from the 
Bureau of Soils and Water Management (BSWM) for the soil features and land capability]. 

The content of the description under each feature is also described in the DENR MC 2008-
05.   
 

Geo-morphometric Parameters 
 

The geo-morphometric parameters describe the physical feature of the watershed, in terms 
of its ruggedness, overall shape, drainage qualities, and dissection. These features are 
included in the characterization since it impacts the quantity and rate of water coming out 

of the watershed. These are also indicative of the responsiveness of the watershed to rain 
events or its susceptibility to natural calamities like floods and erosion. Vincy, Rajan, and 
Pradeepkumar (2012) summarized the geo-morphometric parameters that can be calculated 

for a watershed (Table 1). It is categorized into three aspects: Areal, Relief, Linear. 
 

It is important to note that not all of these parameters are calculated for a watershed, as 
some of these parameters are indicative of the same thing (e.g. circularity ratio vs. form 
factor, which both gives us information on the general shape of the watershed). It is 

however, a must that at least one of these similar indicative-parameters be reported in the 
watershed characterization. In general, the calculated parameters are the area, bifurcation 

ratio, form factor, relief ratio, slope, drainage density, and length of overland flow. These 
parameters are also the ones indicated in the DENR MC 2008-05. 
 

In terms of area, the following classification is used based on size: 
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Drainage/River basin >1,000 km2   (> 100,000 ha) 

Large   500 to 1,000 km2  (50,000 – 100,000 ha) 
Medium   100 to 500 km2   (10,000 – 50,000 ha) 

Small   10 to 100 km2   (1,000 – 10,000 ha) 
Micro   <10 km2   (<1,000 ha) 

  

Form factor indicates the compactness of the watershed. A higher form factor means the 
watershed is circular in nature. A low form factor means it is elongated (Figure 1). A circular 
watershed means the rainwater received by the watershed will reach the outlet at the same 

time. In other words, it will bunch up at the outlet and could induce river swelling and 
eventually, flooding. An elongated watershed, on the other hand, will mean a longer time 

for rainwater to travel from the headwater to the outlet, allowing the tributaries to channel 
and release the water “slowly.” 
 

 
 

 
 
 

 
 

 
 
 

 
 
 

 
 

 
Figure 1. Sample form factor values and indicative basin shape. 

(Source: http://classes.warnercnr.colostate.edu/g454/files/2011/01/Lab-4-Basins.pdf) 

 
Relief ratio is the quotient of the basin relief (the difference in the highest and lowest 

elevation) and the watershed length. It indicates the slope of the watershed. A higher relief 
ratio means higher peak flow and faster movement of storm water to the outlet.  
 

The drainage density is the ratio between the total length of the stream and the watershed 
area. It tells us the length of a stream on a per unit area basis. Low drainage densities are 
often associated with widely spaced streams due to the presence of less resistant materials 

(lithologies or rock types), or those with high infiltration capacities. A high drainage density 
indicates the watershed is heavily dissected. This could mean the watershed is prone to 

erosion. 
 
The length of overland flow indicates the distance travelled by runoff water before it 

reaches a tributary or merges to gorm a concentrated flow. A longer overland flow means 
fewer propensities for flooding since it will take a long time for it to reach tributaries and 

cause it to swell. 
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Table 1. The geo-morphometric parameters that can be calculated for a watershed to describe its physical features (Modified from Vincy, 

Rajan, and Pradeepkumar, 2012). 
 

Morphometric parameter Formula Description Units 

A. Linear aspects    
1. Stream order (u)  Hierarchical rank Dimensionless 

    
2. Stream length (Lu)  Length of the major stream km 
    

3. Total stream length (TLu)  Sum of all Lu km 
    

4. Mean stream length (Lsm) Lsm = Lu/Nu Lu = Total stream length of order ‘u’ km 
  Nu = Total number of stream segments of order ‘u’  
    

5. Perimeter (P)   km 
    
6. Stream length ratio (RI) RI = Lu/Lu-1 Lu = Total stream length of order ‘u’ Dimensionless 

  Lu-1 = Total stream length of its next lower order   
    

7. Order length ratio (OL) OL = Lu/Lu+1 Lu = Total stream length of order ‘u’ Dimensionless 
  Lu+1 = Total stream length of its next higher order   
    

8. Bifurcation ratio (Rb) Rb = Nu/Nu+1 Nu = Total number of stream segments of order ‘u’ Dimensionless 
  Nu+1 = Number of stream segments of the next higher order  

    
9. Mean bifurcation ratio Rbm Average of bifurcation ratios of all orders Dimensionless 
    

10. Basin length (Lb)   km 
    
11. Rho coefficient (ρ) ρ = Rl/Rb Ratio of stream length ratio and bifurcation ratio Dimensionless 
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Morphometric parameter Formula Description Units 

B. Relief aspects    
12. Basin relief (Bh)  Bh = H-h Vertical distance between the lowest and highest points  
    

13. Relief ratio (Rr) Rr = Bh/Lb Ratio of basin relief and length Dimensionless 
     

14. Ruggedness number (Rn) Rn = Bh x Dd Bh = Basin relief Dimensionless 
  Dd = Drainage density  
    

15. Melton’s Ruggedness number (MRn) MRn = Bh/A
0.5 Bh = Basin relief Dimensionless 

  A = Area of watershed  

    
16. Slope (S) S = (ΔE/L)100% ΔE = Elevmax – Elevmin along the principal flow path % 
  L = Length of the watershed along the main stream (by 

measuring the valley length and not meandering curve) 

 

C. Areal aspects    
17. Area (A)   km2 

    
18. Drainage density (Dd) Dd = TLu/A Ratio of total stream length and area km.km-2 

    
19. Constant of channel maintenance C = 1/Dd Inverse of drainage density km.km-2 
    

20. Circularity ratio (Rc) Rc = (4πA)/P2 A = Area of watershed  
  P = Perimeter Dimensionless 

    
21. Elongation ratio (Re)  Re = (2/Lb)[(A/π)0.5] A = Area of watershed Dimensionless 
  Lb = Basin length  

    
22. Compactness constant (Cc) Cc = P/(4πA)0.5 A = Area of watershed km 
  P = Perimeter  
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Morphometric parameter Formula Description Units 

23. Drainage texture (Rt) Rt = Dd x Fs The product of drainage density and stream frequency km 
    
24. Stream frequency (Fs) Fs = N/A Ratio between the total number of streams and area km-2 

     
25. Form factor (Ff) Ff = A/Lb

2 A = Area of watershed Dimensionless 

  Lb = Basin length  
    
26. Texture ratio (T) T = N1/P Ratio of the total number of 1st order stream and perimeter km-1 

    
27. Shape index (Sw) Sw = L2/A L = Length of the watershed along the main stream (by 

measuring the valley length and not meandering curve) 

Dimensionless 

    
28. Shape factor (Sf) Sf = 1/Ff Reciprocal form factor Dimensionless 

    
29. Length of overland flow (Lg) Lg = 1/(2Dd) Dd = Drainage density km 
    

30. Lemniscate ratio (K) K = Lb
2/4A Lb = Basin length Dimensionless 

  A = Area of watershed  
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SAMPLE DATA/CALCULATIONS  
 

1.  
 

 
Source: USGS 
 
 

A low bifurcation ratio means a higher risk of flooding. Values ranging from 3 to 5 indicate a 
natural drainage system that formed in a homogeneous rock. 
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2. The following information were derived by Eze and Efiong (2010) for the Calabar River 
Basin, Nigeria: 

 

Drainage basin parameter Value 

Basin order 5 
Total number of streams 223 
Total stream length 516.34 km 

Length of overland flow 1.47 m 
Axial width 43.00 km 
Axial length 62.00 km 

Basin area 1,514.00 km2 
Basin perimeter 235.00 km 

Relative perimeter 36.48 km 
Circularity ratio 0.34 
Elongation ratio 0.64 

Form factor 0.34 
Compaction coefficient 1.70 

Highest basin elevation 0.98 km 
Lowest basin elevation 0.015 km 
Relief ratio 0.014 

Average bifurcation ratio 3.57 
Drainage density 0.34 km-1 

Stream frequency 0.15 km-1 
Drainage intensity 0.05 
Longest dimension parallel to the principal drainage line 68.00 km 

 
 
3. The following information were reported for the one of the Energy Development 

Corporation (EDC)-managed focus watersheds in Negros Occidental: 

Parameter Value 

Area 2,874 ha 
Elongation ratio 0.4 
Maximum elevation 1,798 m 

Minimum elevation 63 
Relief ratio 0.1 

Basin length 14,760 m 
Mean elevation 481 masl 
Mean slope 0.20 

Drainage density 10.1 m ha-1 
Stream density 0.01 ha-1 
Length of overland flow 0.05 m 
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EXERCISE 
 

1. Given the following information for a watershed (hypothetical): 
  

Area = 150 km2 
Perimeter = 30 km 
Length of the watershed = 15 km 

Elevmax = 1,200 masl 
Elevmin = 5 masl 
No. of  1st order stream = 8,  2nd order stream = 3, 3rd order stream = 1 

Total stream length = 15 km 
 

Calculate: 
a. Shape factor      
b. Circularity ratio 

c. Elongation ratio 
d. Relief ratio 

e. Drainage density (in km/km2) 
f. Bifurcation ratio 
g. Length of overland flow 

 
2. Using the figure below, determine the watershed’s bifurcation ratio and stream 

frequency. Assume an area of 1,000 km2. 
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SOLUTION 
 

1. a. Shape factor (Sf) = 1/Ff, where Ff = A/Lb
2 = 150 km2/(15km)2 = 0.67. Therefore, Sf = 

1/0.67 = 1.49 

 
b. Drainage density (Dd) = TLu/A = 15km/150km2 = 0.1 km/km2 

 

c. Circularity ratio (Rc) = (4πA)/P2 = 4π150km2/(30km)2 = 2.09 
 
d. Elongation ratio (Re) = (2/Lb)[(A/π)0.5] = (2/15)[(150km2/π)0.5] = 0.92 

 
e. Relief ratio (Rr) = Bh/Lb = (1.2km-0.005km)/15km = 0.08 

 
f. Bifurcation ratio  = 8/3 = 2.7 
   = 3/1 = 3.0 

  Average 2.9 
 

g. Length of overland flow (Lg) = 1/(2Dd) = 1/(2x0.1) = 5 km 
 
2.  

 

 
 

1st order = 24   Bifurcation ratio  = 24/10 = 2.4 
2nd order = 10        = 10/1 = 10.0 
3rd order = 1        Average     6.2 
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WATERSHED INSTRUMENTATION 
 

 

INTRODUCTION 

 
Watersheds are primarily known for supplying water. However, it is important to point out 
that several goods and services may come out of it. Its headwater areas are normally 

occupied by forest vegetation that can be harvested sustainably. Similarly, mineral 
resources may be present that can be extracted responsibly without impairing the overall 
function of the watershed. Other than these, the land/soil in itself is a resource that should 

be given emphasis. Most of the problems we experienced right now are due to lack of 
concern to soil resources leading to its erosion. Not to be left behind are the other biological 

resources that can be found in a watershed. These could either be other plant forms or 
faunal component that play significant role in the overall health of various ecosystems. 
 

Unfortunately, majority of the watersheds in the country are impaired. Problems that are 
associated with this condition come in a cyclical pattern: flooding during rainy months, 

droughts during dry periods. This is coupled with other consequences we normally hear in 
news or read in the newspaper, like the loss of productivity of its land, difficulty in river 
navigation, siltation of dams, landslides, etc. These scenarios are most likely the result of 

poor watershed management that arises due to political scenarios, socio-economic 
conditions, and insufficient understanding of the watershed concept.   

 
Knowing how a watershed behaves is crucial to its management, especially if we want to 
assess how it responds to alterations of its components (e.g. land use) or management 

strategy. For this purpose, we normally make use of the water yield and quality as 
indicators of this condition. Just like a doctor who typically asks for blood chemistry when a 
patient comes in with a high fever, watershed managers can gauge watershed health 

through the symptoms indicated in its water component. This could either be a declining 
water yield or the deterioration of water quality. Thereafter, a causation analysis can be 

done to identify factors that contributed to the resulting condition, which eventually should 
lead to intervention. Again, this is very much similar to when a doctor prescribes a medicine 
to cure a condition that was diagnosed through its symptoms. 

 
How do we then determine water yield and quality from a watershed? When do we say that 

it actually changes through time as a result of the changing condition in the watershed? 
Both of these questions can be answered through watershed instrumentation, where 
monitoring stations will be placed in strategic locations (normally the outlet/s) within the 

watershed. The earlier this can be done for a watershed, the better, as baseline 
information/trend should first be established. These data will be the bases of comparison for 
succeeding years. 

 
This handout/lecture material discusses the basic of watershed instrumentation. Some of 

the hydrologic processes intended to support the water balance concept is presented in the 
beginning. The middle part tackles the different techniques by which water yield can be 
measured, while the latter part covers some of the water quality parameters that can be 

monitored to assess water health.   
 

HYDROLOGIC PROCESSES 
 
The hydrologic cycle is an integral part of understanding the watershed. Hydrologic cycle 

refers to the natural sequence through which water passes into the atmosphere as water 
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vapor, precipitates to the earth and returns to the atmosphere through evaporation. The 
amount of water that comes in and out of the watershed is a result of these processes. 

 
Precipitation 
Precipitation refers to any moisture that reaches the earth surface. This includes rain, snow, 
fog, dew, and hail. Obviously, the most common form of precipitation in the country is rain. 
The amount of precipitation, measured using a rain gauge, is usually the one of interests to 

a hydrologist. Using this data and the area of the watershed, he/she can calculate the 
volume of water that should come out of the watershed. 
 

Infiltration 
Infiltration refers to the entry of water in the soil column. Once water is in the soil, the 

downward movement of water is referred to as percolation. This process is important in 
recharging groundwater. Groundwater feeds perennial rivers in a watershed. 
 

Runoff 
Runoff or overland flow refers to the component of the precipitation that flows on the land 

surface. It is produced when rainfall intensity exceeds the soil infiltration rate or when the 
soil becomes saturated with water (saturation overland flow) such that it can no longer 
absorb additional precipitation. The production of runoff in a watershed highly impacts its 

responsiveness to storm events as water travels faster to streams quicker than perhaps 
what it can channel out, causing the river to swell and overflow and eventually flooding 

nearby areas. 
 
Evapotranspiration 

Evapotranspiration refers to the combined evaporation and transpiration processes. Both 
refer to the loss of moisture in vapor form in the atmosphere, the former from any surface, 
while the latter through plant stomates or lenticels. This component of the precipitation is 

measured using established equations (e.g., Penman) or through instrumentation 
(evaporation pan). 

 
Water balance 
 

The term water balance simply refers to the partitioning of precipitation into its various 
components. It is simply determining how much of the precipitation actually became runoff, 

helps in the groundwater recharge, or evaporated through evapotranspiration. In equation 
form, it is presented as: 
 

P = Q + ET + ΔS 
 

Where: 

 P  = Precipitation 
 Q = Stream flow  

 ET  = Evapotranspiration 
 ΔS  = Change in soil or bedrock storage  
 

The water balance equation is useful in understanding the movement of water in a 
watershed. Similarly, learning how the precipitation is partitioned into the different 

components (e.g., % of water that becomes part of stream flow) in a watershed can tell us 
the characteristic of the watershed. How these components changes with the alteration of 
the land use or management strategy in a watershed will also tell us of its effectiveness. 
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Stream flow measurement/Stream gauging 
 

The determination of water yield from a watershed requires either an instantaneous 
measurement of stream flow from its main tributary or setting up instrumentation that will 

record and monitor stage height for long term purposes. Obviously, the data that will be 
gathered through this is also one of the inputs needed in the water balance equation. 
 

STREAM INSTRUMENTATION 
 
The choice for stream gauging is dependent on the size of the stream to be monitored. 

Some of the choices are as follows: 
 

 
 
a. Weir 

 
Weir is a structure that forces water to flow through and over a simple geometric cross-

section for which the flow hydraulics are known (Figure 1). The notch is either triangular (V-
notch) or rectangular in shape. A corresponding equation is used for each shape.  
 

 
 

Figure 1. A 90o V-notch weir installed in a gully to measure storm flow volume 
 during rain events. 

  
b. Flume 
 

Flume is similar to a weir in a way that it forces water in a geometric cross-section. 
However, this device has an extension that converts turbulent flow to laminar flow prior to 

passing in the geometric cross-section. Flumes also come in various shapes and sizes. The 
most popular are the H-flume and the Parshall flume (Figure 2). 
 



P a g e  | 18 

 

 

 
      (a)           (b) 
 
 

Figure 2. An H flume (a) and Parshall flume (b), for streamflow measurement.  
(Source: Hudson, 1993) 

 

 
  

c. Stage height recorder 
 
Water level or stage height recorders are needed since water depth is one of the 

parameters needed to calculate watershed discharge. In some cases, a calibrated meter is 
placed in the side of weirs/flumes or any other device and a regular personnel records the 

stage height at various times in a day. Nowadays, sophisticated instruments with built-in 
recorders are placed beside these devices for continuous recording of stage height at 
certain time interval (Figure 3). Some of these instruments also have data transmittal 

capability to send data automatically to a base station for real-time monitoring of water 
level in a watershed. This is quite useful especially in areas that are prone to flashfloods, 
where a significant increase in stage height should trigger an early warning system/device 

to warn the populace. 
 

 
 
 

 
 

 
 
 

 
 
 

 
 

 
 
 

 
 

Figure 3. A pressure transducer for monitoring water level in a well or stream.  
(Source: http://www.inmtn.com/HOBO_Water_Level_Logger.html) 
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d. Flow meter 

 
A flow meter is a device that measures the rate of water flow in a tributary. The flow rate, 

coupled with the stage height, determines stream discharge. The determination of the rate 
of water flow need not be sophisticated. It should however, be accurate. Some crude 
techniques for measuring flow rate include the use of a floating material, like a “ping pong” 

ball or a dye. In both techniques, a relative straight stream section of known distance is 
selected and the material is drop on the upstream end and timed until it reaches the other 
end in the downstream section. A more accurate method is the use of a flow meter (Figure 

4). If properly used and calibrated, it can give better stream flow rates. Old models make 
use of cups or propeller to measure rate. Nowadays, the Doppler technology is also used for 

measuring this value (Figure 5). During measurements, one reading is taken if the river is 
shallow. Two measurements, at the 0.2 and 0.8 section of the total depth, are determined 
for deep streams. 

 

 
 

Figure 4. Old types of flow meter for measuring stream flow rate. (Source: Hudson, 1993) 
 
 

 
 

 
 
 

 
 
 

 
 

 
 
 

 
 

 
Figure 5. Acoustic Doppler Velocimeter for measuring stream flow rate. (Source: 

http://water.usgs.gov/edu/images/streamflow2-4.jpg) 

 



P a g e  | 20 

 

 

 
 
Watershed Discharge 
 

A watershed discharge is calculated using the formula: 
 
Q = VA 

 
Where  Q = Discharge (m3 s-1) 
  A = Stream cross sectional area (m2) 

  V = Stream velocity (m s-1) 
 

 
 

Figure 6. Determination of stream discharge from a stream. (Source: 
http://water.usgs.gov/edu/images/streamflow2-1.gif) 

 
 
Rating Curve 
 

A rating curve is a graph showing the relationship between stage height and stream 
discharge (Figure 7). This graph is established so that the tedious measurement of stream 

flow rate is avoided. Using the prepared graph for a watershed, a discharge can be 
determined at a particular stage height, a parameter that is easy to measure from the 
stream. To develop a rating curve, several measurements of discharge (flow rate and stage 

height) have to be performed at various stage heights in order to develop the curve. The 
range should cover low flow and high flow volume. In some instances, even the sediment 

concentration at various water levels is incorporated in the rating curve (sediment rating 
curve). For ease of measurement and if applicable, it is recommended to install weirs or 
flume, where equations for determining stream discharge at different stages have been 

established.  
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Figure 7. An example of a rating curve, a graph showing the relationship between stage 
height and stream discharge. (Source: Hudson, 1993) 

 

 
WATER QUALITY 

 
Water quality refers to the overall characteristics of water, covering the biological, physical, 
and chemical properties. The state of water is very important in a watershed as it impacts 

its potential use, the biological resources that are dependent on it, and the amount of 
processing it needs to enhance its suitability for a certain use. The water quality is also 
indicative of the condition of the watershed. In some instances, contaminated water is a 

result of point sources of pollution, e.g., piggeries that directly dump its wastewater to the 
river. In other cases, the source of contamination is unknown, and is referred to as non-

point sources. Regardless, both conditions should raise a red flag that should alert 
watershed managers and put them into action.  
 

The following are the parameters that determine water quality: 
 
Physical components 
 
a. Total suspended solids (TSS) - a measure of the concentration of suspended 

sediments in water. An indicator of the degree of erosion that is taking place or has 
taken place in the watershed. Measured through water sampling and filtration technique. 

b. Temperature – the hotness or coldness of water in the stream. It can affect biological 

organisms directly and indirectly. Some aquatic organisms are sensitive to temperature 
during the breeding stage. Temperature affects the amount of dissolved oxygen in water. 

Measured using portable multi-parameter instruments. 
c. Turbidity – refers to the clarity of water. It impacts the amount of sunlight a stream 

receives. Similarly, it determines the depth the sunlight reaches. Turbidity is measured 

using a Secchi disk or a turbidity meter.  
  

Chemical components 
 
a. pH – a measure of the alkalinity or acidity of water. Highly impacts aquatic organisms 

and solubility of nutrients in water. Measured using a pH meter. 
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b. Dissolved oxygen (DO) – amount of oxygen present in water. It affects aquatic 
organisms from micro to macro level. Measured using a DO meter. 

c. Biological oxygen demand (BOD) – a measure of the amount of oxygen bacteria will 
consume while decomposing organic matter under aerobic conditions. It affects the 

amount of DO in water. Measured by taking samples in the field and analyzed in the 
laboratory. 

d. Dissolved solids – refers to the amount of dissolved nutrients in water, as total 

dissolved solids (TDS). Measured using a conductivity meter. 
e. Nutrient concentration/toxins – refers to the presence or absence of a chemical 

contaminant, one that exceeds the safe level. It is of great significance in determining 

the usefulness of water and the health of the aquatic ecosystem. Measured by taking 
samples in the field and analyzed in the laboratory. 

 
Biological components 
 
a. Pathogens – refers to the biological contaminant that poses serious health concern. 

Measured by analyzing fecal coliform count, specifically Escherichia coli species, from the 

water sample. 
b. Exotic species – refers to non-native aquatic organisms that were introduced in the 

river/lake system. Normally of concern since it creates havoc to the overall health of the 

aquatic ecosystem.  
 

Water samplers and water quality meters 
 
For long term watershed monitoring like a watershed experiment, automatic water samplers 

and water quality probes are installed. Popular brands include the ISCO and the Global 
Water samplers (Figure 8). These equipment are capable of collecting samples at the user’s 
preferred amount and time interval. Several water sample bottles are also built-in to 

facilitate collection. Normally, the user collects and replaces each bottle during site visit. 
Multi-parameter water quality probes and flow/stage height meter can also be attached to 

its data recorder for monitoring purposes. This device can also be set to collect data at a 
specified time interval. 

 

 
  

 
 
 

 
 
 

 
 

 
 
 

 
 

 
Figure 8. Examples of portable water samplers for watershed monitoring. 
(Sources: http://www.isco.com/products/products3.asp?PL=201101010, 

http://www.globalw.com/images/products/ws750.jpg) 
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SAMPLE PROBLEMS IN WATER BALANCE 
 

1. a. Complete the root zone water budget table. 
        Crop factor = 1.0; Available water = 10 cm 

 

 Day 1 Day 2 Day 3 Day 4 Day 5 

F 10.0 10.0 8.0 7.2 10 

Ks 1.0 1.0 0.8 0.72 1 

PET 0.2 2.0 1.0 0.2 1.5 

AET 0.2 2.0 0.8 0.14 1.5 

F’ 9.8 8.0 7.2 7.06 8.5 

P 5.0 0.0 0.0 20.0 0.0 

F’’ 14.8 8.0 7.2 27.06 8.5 

Q 4.8 0.0 0.0 17.06 0.0 

F’’’ 10.0 8.0 7.2 10 8.5 

 
Ks = F/S, where S = FC-PWP 

AET = KcKsPET, where Kc = Crop factor 
F’ = F-AET 
F’’ = F’+P 

Q => if F”>S, F”-S; 0 if F”<S 
F’’’ = F”-Q 

b. What fraction of the week’s rainfall was converted to runoff? 
 

%Runoff  = (Σrunoff/Σprecipitation)100% 

   = (21.86/25)100% 
   = 87.4% 

 
2. Given the following information: 

Watershed area = 10,000 ha 

Annual rainfall = 3,000 mm 
Mean annual flow = 4.5 m3 sec-1 

Calculate the average annual evapotranspiration in cm yr-1. 
 
Step 1. Determine the volume of water coming out of a watershed  

= (4.5 m3 s-1)(3600 s hr-1)(24 hr day-1)(365 days yr-1) = 141,912,000 m3 yr-1 
 
Step 2. Divide the volume by the area of the watershed to get runoff (R) depth 

= (141,912,000 m3 yr-1)/[10,000 ha (10,000 m2 ha-1)] = 1.41 m 
 

Step 3. Calculate ET = P – R 
= 3.0 m – 1.41 m = 1.59 m 
 

 
3. Sample data in stream flow measurement (Hudson, 1993). 
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EXERCISE  
 

Field measurement of stream flow/discharge and water quality (Refer to Figure 6). 
 

Procedure 
 
1. Select a stream cross-section. It should have at least 10 m of relatively straight upstream 

section prior to the point of measurement. Likewise, it should be as close as possible to 
the point of instrumentation. 

2. Measure the stream width. 

3. Divide stream width into 10 sections (less if narrow, more if wide). At each interval, 
measure depth of water and stream flow rate. The depth of water is measured from 

steam bed to water level. Use the flow meter to determine stream flow rate. Take one 
reading if the stream is shallow. Otherwise, take two readings, one at the 0.2 mark of 
the depth and the other one at the 0.8 mark (e.g. if depth is 2 m, the 0.2 and 0.8 mark 

will be at 0.4m and 1.6m from the bottom). All readings should be taken at the 
downstream side of the transect. This is to avoid errors in measurement due to the 

blockade and turbulence created by the measurer. 
4. Calculate cross-section area and discharge in each section. Take the sum to determine 

stream discharge (See sample table above). 

5. Using the portable multi-parameter meter, take the water pH, DO, turbidity, and 
conductivity. Compare your results to a bottled water reading.  
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Chapter 2:  
Biological Characterization 
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METHODS AND TECHNIQUES OF FAUNAL ASSESSMENT 
 

 

INTRODUCTION 

 
Useful and more accurate tools for assessment and monitoring population and habitat 
trends are necessary to respond to existing and emerging threats to biodiversity, threatened 

species, and ecosystem function on our public lands. With proper design and analysis 
techniques, baseline biodiversity information and long-term monitoring of target species and 
landscapes can provide important insight into the responses of organisms and ecosystems 

to complex threats such as land-use change and climate change.  Long-term datasets and 
protocol development help the resource managers to refine inventory and monitoring plans 

and develop management recommendations that are adaptable to changing environmental 
conditions and emerging threats. 
 

Furthermore, effective conservation and management of faunal resources such as terrestrial 
vertebrate and invertebrate fauna requires knowledge of the distribution, abundance, and 

demography of individual species to evaluate alternative management scenarios. However, 
access to historic and current data is often hampered by an inadequate data base 
information system, that is, an interface between field observations and the tools necessary 

to compile and view these data.  
 

How the abundance and distribution of animal populations change through time in response 
to management actions is one of the most common and challenging questions for 
researchers and managers. Reliable conclusions about relationships between populations 

and management actions are only possible if results of assessment and monitoring are 
credible and sufficient.  A wide variety of cost-effective and reliable methods to inventory 
and monitor vertebrate species have been developed by researchers and scientists. These 

have been adopted as standard methods, both nationally and internationally. 
 

KEY TERMS AND DEFINITIONS 
 
Sampling – the process of selecting a number of individuals for a study in such a way that 

the individuals represent the larger group from which they are selected. 
 

Sample – the representatives selected for a study whose characteristics exemplify the 
larger group from which they are selected. 

 

Inventory – the process of making a detailed, itemized list, report, or record of things. 
 
Survey – a process of estimating the population and determining the location or 

distribution of organisms and their habitats for the purpose of better managing the 
land. 

 
Census – the procedure of systematically acquiring and recording information about the 

members of a given population. 

 
Census index – refers to a count or ratio which is relative in some sense to the total 

number of animals in a specified population. 
 
Density – refers to abundance or the number of individual per unit area. 
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Systematic sampling – the process of selecting individuals within the defined population 
from a list by taking every Kth individual (e.g. every third, etc.). 

 
Random sampling – the process of selecting a sample that allows individual in the defined 

population to have an equal and independent chance of being selected for the sample. 
Stratification – the procedure of grouping sampling units into categories or into different 

layers (strata) on the basis of a distinguishing characteristics (e.g. vegetation types, 

water availability, etc.).  

FAUNAL SAMPLING 
 

Methods of Counting Wildlife 
 
There are three main methods for counting wildlife to determine population density: 1) 
total counts; 2) sample counts; and, 3) index counts. The choice of how to do the 
count, whether on foot, from a vehicle or from an aircraft, will depend on the species to be 

counted, the size and relief of the area, the resources available and the objective of the 
count. 

 
1) Total count (also called direct count) aims to count all the animals in a specific area 

which is called the census unit (e.g. National Park, district or any locality).  Total counts 

can only provide a minimum estimate of the total population size.  Total counts should 

be used only when: 

• the wildlife area is relatively small (under 10 km2) and oftentimes completely fenced, 

which means that no animals can enter or leave.  
• a single species is being counted in a restricted area.  

 
Other than in small or restricted areas, total counts are rarely used because: a) they 
only provide a minimum estimate; b) the level of precision cannot be measured; and, 

c)they are much more costly than sample counts. 
 
2) Sample count aims to estimate the numbers of animals in the total area within the 

census units from the number counted in a smaller area (sample unit).  Sample counts 

make two important assumptions: a) that all the animals in the sample area or unit are 

seen and accurately counted; and, that animals are spread evenly throughout the whole 

area or census unit for which the population is being estimated. 

The extent, to which these assumptions are valid, is at the root of all the problems 

associated with counting wildlife. It is unlikely that all the animals in the sample area will 
be seen and counted or that animals will be evenly distributed throughout an area. For 
example we know that animals naturally congregate in areas of good habitat and where 

there is water. So careful planning has to take this uneven distribution into account if 
accurate and precise results are to be obtained. 
 

How are sample counts carried out?  
 

Initially the total area is divided up into blocks or transects, known as sample units 
(Figure 1).  A selection of these transects is then searched and counted. The total 
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population estimate is found by multiplying the average number of animals in this 
sample of transects by the total number of transects across the total area. 

 
Figure 1.  An example of a map showing an area divided into transects or sampling 
units. 

In the example above, the sample area has been divided into 10 equal sized transects. 
Each dot represents an animal. A sample of four transects, in this case randomly 
chosen, gives a total of 42 animals counted. The average number of animals, over the 

four transects called the sample mean, is 10.5 animals. Therefore, over 10 transects 
the estimated total population is 10 x 10.5 or 105 animals.  
 

As animals are never distributed evenly within the sample area, each transect differs in 
the number of animals it has. This means that a number of different total population 

estimates can be obtained, depending on which transects are actually counted. If a 
further set of 4 transects is counted, a number that is higher or lower than the true 
number of 105 animals present will emerge (see Figure 1). The greater the number of 

sample transects, the closer the estimate will be to the true number.  
 

Three factors will determine how to carry out a sample survey: 1) the size of the wildlife 
area; 2) the kind of habitat; and, 3) the resources (human and financial) at your 
disposal.  In very large wildlife areas (usually more than 1000 km2) like in open 

grassland, savannah or scrub, the only feasible method of undertaking a sample count is 
from an aircraft. Even though it is a sample count, it will be very expensive. Aerial 

surveys are reliable only for large dark-bodied animals such as elephant, buffalo and 
sable. It is impossible to get meaningful estimates for smaller antelope species or for 
predators because they are too small to be seen, or they are camouflaged or nocturnal 

and so cannot be seen easily.  In areas where there is a strong element of community 
involvement in natural resource management, sample surveys may be carried out on 
foot. 

 
What factors affect the accuracy and precision of sample surveys? 

 
Anything which affects the distribution of animals or their likelihood of being counted will 
affect the accuracy of the sample: 

 
• visibility of animals. The results of sample surveys are more accurate for large, dark 

bodied animals such as elephant, buffalo and sable, which are easily seen. 
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• type and state of habitat. It is more difficult to carry out sample surveys in hilly or 
mountainous areas. Sample surveys are normally carried out in the dry season when 

animals are easier to see because many of the trees will have lost their leaves. 
• animal behavior. Sample surveys of animals found in large herds can be inaccurate, 

as they are not easily counted. 
• distribution of habitat. Wildlife is usually found where there is food, water and 

shelter. So the survey needs to sample all types of habitat equally. 

3) An index count method aims, by using a standard approach, to produce an indirect 

measurement of the status of the population in the total area. For an index to provide 

useful management information, data for it must be collected repeatedly over a period 

of time using exactly the same method/technique each time. 

One of the types of method or index commonly used is an index of abundance. It 
gives an indication of the status of an animal population based on the numbers of 

animals seen per unit of time or distance, in a particular area over several seasons.  
 

Sampling for index count method can be done through aerial surveys (use of aircrafts), 
road strip counts by land vehicle, and walked transects. In the Philippine setting and in 
terms of the size of wildlife in the country, the walked transects (Figure 2) is the more 

feasible one.   
 

 
 
Figure 2.  An example of a transect walk method in sampling wildlife in a particular area. 

 
In a transect walk method (also called King Strip Census Method), observers traverse an 
established transects (although existing road/trail networks may be used) in the wildlife 

area under survey. This is applicable to many species of birds and animals which ‘flush’ 
or fly away when approached or sighted beyond a certain distance (critical distance).  
The observers count all the animals seen and measure their perpendicular distance from 

transect with a range finder and an angleometer.  The sample area is calculated from 
the average distance that animals are seen from the position of the observer and the 

 Each dot represents 1 antelope. 
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total distance traversed. If the size of the area is known then the total population of wild 
animals in the area can be estimated (see sample population estimate below).  

 

 
 

The formula used for the Transect Walk Method is: 
       AZ 
  Pop’n Estimate =   P = ---------- 
    2LD  
Where:     A = area;       Z = number of animals flushed;       

   L= transect length;  D = mean flushing distance. 
 
Why are index methods important?  

 
Index methods or indices are important for establishing trends in populations over time. 

As long as the method used to collect the data is consistent, indices are technically 
acceptable. The data for many indicators is relatively easy to collect and the costs are 
relatively low. So, index methods are affordable for park/resource managers and/or local 

government units. 
 

What are the advantages and disadvantages of a walked transect? 
 
The advantages of a walked transect are that: 

• observers walking on foot through a wildlife area will probably see a greater range of 
species than any of the other methods, 

• it is a relatively cheap method of estimating wildlife populations. 

• it allows a high level of community participation. 

Other Techniques of Estimating Density or Population Size 
 
1) Time-area counts or Point counts. In this method, the observer counts all the 

animals (or species) seen in an area from one point over a limited observation period 

(usually 30-45 min to 1 hour).  Observation is repeated at several sites until index 

stabilizes.  The density is estimated with the given formula below: 
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Population Density Index (I) = I = animals counted ÷ πR 
 

where:  R = the observation radius (the point-distance from the 

observer to the predetermined limit of observation usually 25-30m) 
  

2) Capture-mark-recapture Method.  This is also known as Lincoln-Petersen method, 

considered as the most basic animal census procedure.  A portion of the population is 

captured, marked, and released. Later, another portion is captured and the number of 

marked individuals within the sample is counted. Since the number of marked individuals 

within the second sample should be proportional to the number of marked individuals in 

the whole population, an estimate of the total population size can be obtained by 

dividing the number of marked individuals by the proportion of marked individuals in the 

second sample.  Below are the formulae for estimating the population and the 

population range. 

 

Population estimate = N/M = (n+1)/(m+1)  
where: N = Population Estimate   

M = marked individuals during the 1st sampling 
   N = number of individuals captured during the 2nd sampling 
   M = marked individuals from the 2nd sampling 

Population range = NR = N ± (t)(SE);  Student’s t-test tabular value:  t95% = 1.96; 
t99% = 2.58 

Standard Error  = SE =  square root of  [M2(n+1)(n-m)]/ [(m+1)2(m+2)] 

3) Cumulative capture-curve or Leslie graph (removal method).  This involves 

capturing, marking, releasing (or kill) as many animal as possible, eventually 100% are 

marked (killed).  Then, a cumulative capture curve (Leslie graph) is constructed to yield 

a population estimate.  The regression correlation is being applied here. 

 
    Y = a + bX   

where:   Y = no. of animals caught 

       X = cumulative no. of animals 
 

STANDARD INVENTORY TECHNIQUES OF TERRESTRIAL VERTEBRATES 
 
Transect Survey of Birds 

 
Standard line transects with routes measuring 1.5 to 2.0 kilometers are selected for each 

site.  Each transect route are traversed by one observer traveling by foot at the speed of 15 
minutes for every 250 meters of the transect line.  Observations of transect counts of birds 
are employed for a minimum of 30-40 man-hours of observation time per site.  Observers 

record the following information/ parameter in a standard data sheet.  Whether  it is 
observed by sight or call, the data includes  the following notes: species name, number of 
individuals, perpendicular distance from the transect line (if possible), type of  habi-

tat,  elevation,  strata/vertical distance from  the  ground  and other remarks (seen or heard 
or flying, perched, participation in mixed  feeding parties, call, foraging behavior, seen 

singly,  in pairs or in a flock, etc.). 
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Transect  counts  are done several times a  day  especially during  early morning, (5:30 am 

to 10:00 am) and  late  afternoon (3:00  pm  to 6:30 pm), thus completing a total 
of  40  hours  of transect counts for each site.  The methodology is based primarily on 

Danielsen et al, 1991; Mallari, 1992; Miranda, 1987 and Gonzalez, 1993.  Identification of 
sighted birds are based on du Pont (1971) and King and Dickinson (1975).   Nomenclature 
and classification of bird species are based on Sibley and Monroe (1990) and Dickinson et 

al. (1991). 
 
For each species recorded during the transect counts are included  for  the  computation  of 

Bird  Species  Diversity  (BSD)  using  the Shannon-Weiner  function  (H) and Simpson’s 
Diversity Index, indices for  species  diversity.   

 
Other basic information on the avian fauna are compared, such as endemism, number of 
migrant species/introduced species, feeding guilds, and the number of species with 

significant conservation status.  Also Bird species richness (BSR), Bird species density (P), 
Equitability or Even Index (e = Peilou's formula, 1966) are used to determine the avifaunal 

composition of the study area.  

Mist-netting of Birds and Volant Mammals (Bats) 
 

Mist-nets are used to catch volant vertebrates such as birds and bats.  Nets are kept open 
during the daytime (5:00 am to 6:00 pm) to catch birds (net-day) and left open at night 

(6:00 pm to 5:00 am) to capture nocturnal birds and bats.  Mist-nets with an average mesh 
size of 36 mm and an average height of 2.5 meters in three lengths (6.0, 12.0 and 18.0 
meters) are employed. Mist-netting stations composed of 15-25 nets (or 150-250 meters) 

are set-up in each site and operated for 3-5 consecutive nights and days.  
 
Nets are set 2-3 meters high (as ground nets) while the bottom edges of the net are 

generally around a meter above the ground.  Mist nets are strategically placed along the 
tops of ridges, near cliffs and in patches of thick forest growth with possible flyways of 

understorey birds and bats.  Occasionally sky nets are hoisted up with a pulley and some 
nylon rope on top tall tree trunks at a height of about 10-30 meters to capture upper 
canopy species.   Nets are checked for captured birds every two hours (except during rainy 

days where it is checked more often) from sunrise to late afternoon.  Nets are guarded for 
insectivorous bats (net-watching) from 6:00 to 8:00 p.m.  and are checked again at 10:00 

p.m., as well as 5:00 a.m. the next day.   
 
Netted  animals  are carefully removed from  the  nets  and placed  in  cloth bags to 

minimize stress  prior  to  processing.  Specimens captured are identified up to the species 
level (or subspecies level for birds, when possible).  Standard  biometric 
parameters  are  measured, i.e. for birds -bill  length,  wing cord,  tarsus  length; for bats - 

total length, forearm  and  ear lengths.   Basic information (stated earlier for non-volant 
mammals) is noted on standard field catalogue sheets.   All captured animals are given 

concentrated sugar water and/or juice. Then marked/banded and released after processing.  
Voucher specimens are sometimes collected for verification of some species in the 
laboratory. 

 
Species richness, abundance, etc. are determined based on the computed number of 

captures per net-night (nocturnal species) and net-day (diurnal species) on every site 
(Netting success). Relative  abundance  by overall and individual  species  captured 
(individuals  captured   per  net-night  or  net-day:  one   net-night/day  is  equivalent to 
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one net set for one  night/day).   Species effort curves similarly used for non-volant 
mammals are constructed to monitor and determine daily if the maximum number of 

species on the area has probably been recorded.   This is indicated by a horizontal graph 
(Heaney, 1991). 

Trapping of Non-volant mammals 
 
Various traps consisting of National live traps, Sherman live traps, and Victor snap traps are 

operated for four to five trap-nights at each site. Traps are baited  with  either  live 
annelid  earthworms individually tied  to  the traps  or  pieces  of freshly steamed 
coconut  meat  coated  with peanut butter, as well as occasional viands of fish/meat.   Most 

traps are set on the ground (80-90%), often along runways, near holes or among root 
tangles.  Traps are spaced at five to ten meters intervals, while some of traps are 

strategically placed on tree branches along possible pathways for arboreal species.  Position 
of the trap and condition of the microhabitat are noted.  Traps are rebaited twice each day - 
during early morning and late afternoon. One trap-night is equivalent to one trap set for one 

night. An average of 300-400 trap-nights is set per study site. 
 

Captured animals are identified up to the species level if possible.   The body measurements 
and weight are taken  using  a measuring  tape/foot  ruler/ 
dial  calipers  and  Pesola  spring scales,  respectively and recorded on standard 

field  catalogues.   Other basic information is also noted in a field catalogue sheet, i.e. sex, 
age, habitat, present reproductive conditions, etc.  Animals captured are marked and 

released except for voucher specimens of probable new records whose identification needs 
further verification in the laboratory (i.e. examination of cranial features and its 
measurements).  Species richness, abundance, etc. are determined by the standard number 

of animals captured per 100 trap-nights (trapping success).  

Transect line for Herpetofauna 
 

A transect line similarly used for birds is selected for each site, and is traversed for 
observations on herpetofaunal species.  Observations are limited to a maximum 

perpendicular distance of 25 meters on both sides of the transect.   Transect lines are 
serviced during the day for diurnal reptiles and at night for nocturnal reptiles and 
amphibians. Species observed per transect count are noted, or collected for 

verification/identification up to the species level.   Specimens are collected either by hand, 
insect nets, dip nets (for tadpoles), plastic bags, sticks, pit traps, snap traps, etc.  Captured 

individuals are processed for body measurements (biometrics: such as snout-to-vent 
lengths, total length, hind limbs length, weight etc.) and other baseline information 
(similarly done for birds and mammals) and recorded on standard field catalogue sheets.  

They are later marked and released (except for voucher specimens).  For identification, 
head scales, number of mid-dorsal scales (reptiles), extent of webbing and disk 
enlargement  (amphibians), coloration, microhabitat, etc. are also noted.  Habitats (e.g. 

stream, montane forest) and microhabitats (e.g. under rocks, leaf axils of palms and aroids, 
tree holes, forest litter) are recorded for each species collected. 

 
The quadrant method (using small squares) is also employed in some of the sites where 
herpetofauna is expected.  Some ten (10) quadrants measuring 1 x 1 meter are placed at 

randomly selected sites within an area covering 100 x 100 meters.   These quadrants are 
thoroughly searched during the night especially for amphibians.   

 



P a g e  | 37 

 

 

Species richness, abundance etc. are noted based on the transect counts, (similar to birds). 
Computations done for determining Bird Species Diversity are also used to determine the 

status of the herpetofaunal diversity on each site. 
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SAMPLE COMPUTATIONS 
 

There is no computation for species composition, distribution or occurrence.  For 
computation of density and diversity indices, see below. 
 

SPECIES 
NO. 
INDIVIDUALS. 

RELATIVE 
ABUNDANCE 

SHANNON 

INDEX 
pi(lnpi) 

SIMPSON’S 

INDEX  
(pi

2) 
RELATIVE 
DENSITY 

Mangrove Blue 
Flycatcher 

2 
0.091 -0.22 0.0083 8 

Honey Buzzard 1 0.045 -0.14 0.0021 4 

Fantail 2 0.091 -0.22 0.0083 8 

Phil Bulbul 5 0.227 -0.34 0.0517 20 

Nectarinia jugularis 3 0.136 -0.27 0.0186 12 

Yellow Vented 2 0.091 -0.22 0.0083 8 

Emerald Dove 1 0.045 -0.14 0.0021 4 

Magpie Robin 1 0.045 -0.14 0.0021 4 

Flowerpecker 1 0.045 -0.14 0.0021 4 

Coucal 1 0.045 -0.14 0.0021 4 

Dove 1 0.045 -0.14 0.0021 4 

Shrike 2 0.091 -0.22 0.0083 8 

TOTAL  22 1 -2.323 0.116 88 

      

      BIODIVERSITY PARAMETERS VALUE 

   Total Number of Species 12 

   Total Abundance 22 

   Shannon-Weiner Diversity Index 2.32 

   Shannon Evenness 

Index   
0.94 

   Simpson Diversity Index 0.88 

   Simpson Dominance Index 0.116 

    

RELATIVE ABUNDANCE = abundance (or number of individuals) of each species ÷ total 
abundance 

SHANNON-WEINER INDEX = H = -∑pi(lnpi)  
SIMPSON’S DOMINANCE INDEX = C = Σ(pi

2) 

SIMPSON’S DIVERSITY INDEX = 1- C  
RELATIVE DENSITY OF A SPECIES = abundance of the species ÷ (transect length X transect 
width) 
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WILDLIFE/FAUNA SURVEY FORM 
 

Sheet: ___________ 

Date: ______________________________   Plot/Transect No.:  __________ 

Name of Recorder: ____________________   Weather: __________________ 

Habitat Type: __________________________ 

 

No. 

 
Name of Species 

Species 

Code 

Animal 

Type Code 

Animal 

Sign Code 
Frequency Remarks 

001       

002       

003       

004       

005       

006       

007       

       

n       

 

Animal Type Code  Animal Sign Code  Weather Code 

1 = Amphibian  1 = seen   1 = sunny 
2 = Bird    2 = heard   2 = fair 
3 = Mammal   3 = droppings   3 = cloudy 

4 = Reptile   4 = burrow   4 = rainy 
5 = Fish    5 = carcass   5 = stormy 

    6 = Roosting site  6 =windy 
    7 = tracks    
Remarks  (could be the following) 

 Body/Plumage color 
 Body size (small, medium, big, large) 

For birds: beak size or length (short, long & slender, broad); beak color (black, red, 
gray, etc.); beak shape (pointed, curve, straight, etc.); tail length (short, 
medium, long) 

Distinctive markings (body stripe, body spots, unique body parts, etc.) 
Sounds or calls (twiiiit, coo-croo, hoot-hoot, etc.) 

Other observations 
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METHODS AND TECHNIQUES OF FLORAL ASSESSMENT 
 

 

INTRODUCTION 

 
Watershed characterization is an activity that involves the gathering of information 
describing the bio-physical and socio-economic condition of a watershed from the forest 

down to the coastal areas (as the case may be) and determination of issues, vulnerability, 
and opportunities for development interventions in order to have an understanding of and 
control over the various biological, physical and socio-economic processes in the watershed 

(DENR-ERDB, 2011). On the other hand vulnerability assessment is a profile discussing 
the relationship between natural and anthropogenic hazards and recipient subject 

(watershed). The vulnerability assessment identifies the strength and weaknesses of the 
recipient subject in relation to the identified hazard (DENR-ERDB, 2011). 
 

A comprehensive watershed characterization and vulnerability assessment could provide a 
science-based evaluation on the magnitude of vulnerability of a watershed to natural and 

anthropogenic factors. It could also help determine the type of interventions as well as 
mitigating measures that should be conducted to ensure adequate protection from the 
environmental hazard, an essential component in the formulation of an integrated 

watershed management plan. 
 

Watershed vulnerability to environmental hazards is dependent on two main attributes, 
namely bio-physical and anthropogenic forces. Both attributes can have aggravating or 
mitigating factors affecting the vulnerability of watershed resources.  

 
Based on the watershed vulnerability assessment (WVA) manual developed by ERDB-DENR, 
the scope of watershed characterization and vulnerability assessment should cover any 

hazards posing threat to various watershed resources as presented below: 
 

Watershed Resource Hazard 

Soil/Geology Erosion/Landslide 

Vegetation Fire/Deforestation/Biodiversity Loss 

Water Pollution/Flooding 

Fauna Poaching/Biodiversity Loss 

Human Flooding/Landslide 

 
 

IMPORTANCE OF VEGETATION AND FLORA RESOURCES IN WVA  
(after ERDB-DENR, 2011) 
 

A. Vulnerability of watershed to landslides 
 

1. Slope 30-35% 
2. Soil morphology 10% 
3. Climate 20% 

4. Geology 20-25% 
5. Vegetation Cover 10% 

6. Anthropogenic factors 5-10% 
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B. Vulnerability of watershed to soil erosion 
 

1. Slope 30-40% 

2. Soil morphology 20% 
3. Climate 20% 
4. Vegetation Cover 20% 

5. CROPPING MANAGEMENT PRACTICES (10-15%) 
  
C. Vulnerability of watershed to forest/grass fire 
 

BIO-PHYSICAL 
FACTORS 

CLASS DESCRIPTION 

A. VEGETATION (can 
be used in analysis of 
land use map) 

1 
Vegetation types negligibly favor the occurrence and spread 
of the fire in the watershed 

2 
Vegetation types favor a minimal scale of occurrence and 
spread of fire in the watershed 

3 
Vegetation types favor the occurrence and spread of fire but 
only in isolated areas of the watershed 

4 
Vegetation types highly favor the occurrence and spread of 
fire in large parts of the watershed 

5 
Vegetation types strongly favor the occurrence and spread of 
the fire in major parts of the watershed  

 
 

D. Vulnerability of watershed to illegal cutting, deforestation and/or biodiversity 
loss 
 

BIO-PHYSICAL 
FACTORS 

CLASS DESCRIPTION 

A. NATURE OF 
FOREST 

1 
Age and composition of tree species in the watershed 
make said species very lowly preferred and gathered 

illegally 

2 
Age and composition of tree species in the watershed 
make said species lowly preferred and gathered illegally 

3 

Age and composition of tree species in the watershed 

make said species moderately preferred and gathered 
illegally 

4 
Age and composition of tree species in watershed make 

said species highly preferred and gathered illegally 

5 
Age and composition of tree species in the watershed 
make said species very highly preferred and gathered 

illegally 
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E. Vulnerability of watersheds to other resources degradation 
 

BIO-PHYSICAL 
FACTORS 

CLASS DESCRIPTION 

A. NATURE OF 
RESOURCES 

1 
The inherent characteristics of the resources do not 
make it easily degradable naturally or obtainable 

through illegal means  

2 

The inherent characteristics of the resources sometimes 

make it easily degradable naturally or obtainable 
through illegal means 

3 
The inherent characteristics of resources often make it 
easily degradable naturally or obtainable through illegal 

means 

4 

The inherent characteristics of the resources most often 

make it easily degradable naturally or obtainable 
through illegal means 

5 

The inherent characteristics of the resources most 

always make it easily degradable naturally or obtainable 
through illegal means 

 

B. RELATIVE 
IMPORTANCE OF 
THE RESOURCE 

1 
The resource is not very important to the daily lives of 

the communities and gatherers 

2 
The resource is seldom important to the daily lives of 
the communities and gatherers 

3 
The resource is sometimes important to the daily lives 

of the communities and gatherers 

4 
The resource is often very important to the daily lives 
of the communities and gatherers 

5 
The resource is always very important to the daily lives 

of the communities and gatherers 

  

C. MARKET FOR 
ILLEGALLY 
GATHERED GOODS 

1 
Market and prices do not favor illegal gathering and 
wanton exploitation of the resource 

2 
Market and prices seldom favor illegal gathering and 

wanton exploitation of the resource 

3 
Market and prices sometimes favor illegal gathering and 
wanton exploitation of the resource 

4 
Market and prices often favor illegal gathering and 

wanton exploitation of the resource 

5 
Market and prices always favor illegal gathering and 
wanton exploitation of the resource 
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VEGETATION/FLORA CHARACTERIZATION 
 

A.  Vegetation and Forest Formations 
 

The natural vegetation of the Philippine Islands is generally a mosaic of different kinds of 
forests commonly known as forest formations (Whitmore 1984).  Following the scheme and 
nomenclature used by Whitmore (1984), the primary vegetation may be divided into 12 

types, such forest formations can be recognized elsewhere in Southeast Asia on the basis of 
their structure and physiognomy, but there could be substantial differences in species 
composition. 

 
1. Mangrove forest 

 
This formation occurs along clayish seashores and in the tidal zones in river estuaries.  It 
can be bordered at its inland side by old shorelines of low hills, by tidal freshwater swamp 

or more or less sandy transition forest.  Along its borders on the lateral side, it merges 
gradually into the beach formation. 

 
The mangrove forest is a complex and unique community of medium to large- sized trees, 
shrubs, vines and palms, oddly thriving with luxuriant growth in the least inviting habitats 

which have the barest and limited conditions for the growth and survival of higher plant life. 
It is a very peculiar type of forest essentially occurring within the intertidal zones (between 

high and low tide levels) of sheltered tidal flats, coves, bays and estuarine areas, which 
sometimes extends so many kilometers inland along the banks of the upper stretches of 
streams and rivers where the water is brackish, along the coast of tropical and subtropical 

regions. 
 
Mangroves of large and contiguous extent are found along the Northern coast of Panay 

Island in Capiz and Aklan; along the coastal areas of San Juanico Strait, Janabas Channel, 
Masqueda Bay, Carigara Bay, and Biliran Island in Samar and Leyte; between Puerto 

Princesa to Aborlan Coastal area fronting Sulu Sea. Bahili vicinity Oyster Inlet, Malampaya 
Sound and parts of Southern and Northern Palawan mainland, Culion, Linapacan, Dumaran, 
Rosa, Balabao and the smaller islands along Green island bay of the Palawan Group; Pangil 

Bay area in Misamis; the coastal area fringing Sibuguey Bay, Margosa-tubig to Pagadian 
area fronting Moro Gulf and Illana Bay and the island of Oluntanga and Sacol in Zamboanga 

del Sur and Basilan Province; the coastal area from Polloc Harborto Barrio Linek in 
Cotabato; and in the Sulu Island Group that includes the islands of Tongquil, Balangiungin, 
Simisa, Bongao, southern Tawi-Tawi, southern Jolo, eastern Data, Cabingaam, Siasi, and 

Lapac. 
 
The Malesian region, including the Philippines has limited number of tree species in a 

mangrove forest. The following are the principal and the most abundant: Rhizophora 
apiculata, Rhizophora mucronata, Bruguiera cylindrica, Bruguiera gymnorrhiza, Bruguiera 
parviflora, Bruguiera sexangula, Ceriops decandra, Ceriops tagal, Avicennia marina, 
Avicennia officinalis, Sonneratia alba and Sonneratia caseolaris. 

 
The brackish-water formation occurs on the inland edge of the mangrove and the upper 
tidal limit of estuaries.  This formation generally merges with the mangrove of which it is 

often considered a part. It is dominated by the distinctive acaulescent palm Nypa fruticans 
that usually forms extensive pure stands especially along water courses. The only Phoenix 
found in the Far East region, Phoenix padulosa commonly known as ‘Mangrove Date Palm’ is 

restricted to this formation (Whitmore 1984). 
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2. Beach forest 
 

This formation forms a narrow strip of woodland along the sandy and gravelly beaches of 
the seacoast.  Most of the species have fruits and seeds adapted for water dispersal. 

Generally, mangrove forest throughout Malesia has uniform floristic composition.  
 
The principal species occurring in the Philippine beach forests are: Barringtonia asiatica, 
Calophyllum inophyllum, Casuarina equisetifolia, Erythrina orientalis, Hibiscus tiliaceus, 
Messerschmidia argentea, Thespesia populnea, Thespesia populneoides, Pongamia pinnata, 
Scaevola frutescens and Terminalia catappa. 
 
Two species of vines Desmodium umbellatum and Ipomoea pes-caprae usually dominate 

the herbaceous vegetation of a beach forest. Pandanus tectorius also occur commonly in 
this forest formation. 
  
3. Peat swamp forest 
 

This formation occurs in areas where the water table is higher than the surrounding areas. 
The peat soil is one in which the organic matter shows a loss on ignition greater than 65%. 
The soil is usually acidic with pH usually less than 4.0. The only incoming water is from rain 

which is extremely deficient in mineral nutrients (Whitmore 1984). Whitmore (1984) 
indicated the presence of peat swamp forests in southern Philippines. Unfortunately, the 

flora of this formation has never been documented. 
 

4. Fresh-water swamp forest 

 
This formation occurs in areas where there is regular or occasional inundation of mineral-
rich fresh-water from rivers and streams with the water level fluctuating, thus allowing 

periodic drying of the soil surface. The soil has fairly high pH usually greater than 6.0. 
Whitmore (1984) cited two areas of this formation in Mindanao, one at the middle Agusan 

valley and the other on the west of Pagalungan.  Metroxylon sagu is said to be the 
dominant species in fresh water swamp forest, though, floristic composition of this type in 
the Philippines has not yet to be studied.  

 
5. Forest over limestone 

 
Better known as the "Molave" (Vitex parviflora) forest, the limestone forest in the Philippines 
occupies low limestone hills, either coastal or bordering large uplifted river valleys, which 

are mainly composed of crystalline limestone covered by a shallow or very thin soil. 
 
This formation is generally open, characterized by few scattered large trees often short-

boled, irregular in form and with wide-spreading crowns.   The intervening space is often 
filled with small trees and climbing and small erect bamboos. It occurs in regions where the 

dry season is very pronounced. The forest has deciduous foliage, especially on rough 
topography. 
 

A number of leguminous trees are dominant in this formation, viz. Afzelia rhomboidea, 
Sindora supa, Intsia bijuqa, Albizia acle, Wallaceodendron celebicurn, Pterocarpus indicus 
and Kingiodendron alternifoliurn.  Other dominant species include Pterocymbium tinctorium, 
Zizyphus talanai, Toona calantas, Mimusops elengi, Maranthes corymbosa, Wriqhtia 
pubescens, Lagerstroeniia piriformis, and Heritiera sylvatica, and such smaller trees as 
Diospyros ferrea, Pterospermum diversifolium and Mallotus floribundus. 
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6. Forest over ultramafic rocks 
 

This forest formation occurs in soil rich in heavy metals. It is generally characterized by 
sclerophyllous stunted vegetation. Some of the ultramafic forests in Mt. Victoria, Palawan 

are only about 2-5 meter tall. Other ultramafic forests in the Philippines can be found on 
eastern Isabela, Luzon, northeastern Mindanao, and on Dinagat Island. 
 

Ultramafic forests in the country contain unique flora which includes Scaevola micrantha, 
Brackeridgea palustris, Exocarpus latifolius and species of Gymnostoma Suregada, 
Archidendron, and Pouteria. An endemic tree species Xanthostemon verdugonianus (iron 

wood) can be found also in the ultramafic forests of Dinagat Island and also on the 
northeastern tip of Mindanao and northern Leyte. 

 
7. Tropical lowland evergreen rain forest 
 

This is the typical tropical rain forest formation in the Philippine Islands.  Considered as the 
most luxuriant of all the plant communities, it is conventionally regarded as having three 

tree layers; the top layer occupied by the dominant species attaining height of more than 45 
m tall, the emergent trees ranging from 20-40 m in height; and the shade dwelling species. 

 

This formation occurs from coastal flats up to 900 m elevation (Whitmore 1984). In the 
Philippines, this forest formation is best developed in the eastern parts where rainfall is 

more or less uniform throughout the year or where there is only a short dry season. It 
includes the dipterocarp and mixed-dipterocarp forests.  The Dipterocarpaceae forms the 
major component of the forest and its emergents but is also characterized by dense growth 

of climbing, thorny palms (rattans) and lianas, epiphytes, herbaceous plants on the forest 
floor, arecoid tree palms, and seedlings and saplings of the emergents. 
8. Tropical semi-evergreen rain forest 

 
This formation includes a mixture of evergreen trees occupying the top of the canopy and 

few deciduous trees usually comprise up to one-third of the evergreen trees.  It occurs in 
areas where there is yearly water stress of some duration and perhaps bounds the zone of 
monsoon climates.  At present, delimitation of this formation in the islands has not yet been 

established, but the deciduous “Yakal-lauan” and “Lauan-apitong” subtypes described by 
Whitford (1911) probably belong here as well as the semi-deciduous forest reported on 

Palawan Island. 
 
9. Tropical moist deciduous forest 

 
This formation occurs in areas where water is very limiting. The water deficiency of plants in 
this forest formation usually result to shedding of the leaves, thus, making it different from 

any other vegetation in the Philippines. According to Whitmore (1984a), this formation 
occurs in the central part of the Philippines adjacent to the rain forests of the eastern 

coasts. He also believed that the deciduous dipterocarp forest subtypes described by 
Whitford (1911) belong to this formation. A more comprehensive study on this forest 
formation should be done because of the very limited information on its floristic diversity.  

 
10. Tropical lower montane rain forest 

 
This forest formation in the Philippines is better known as the pine forest.  Two native 
species of pines were recorded in the country, Pinus insularis and Pinus merkusii. 
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Pinus insularis thrives and best developed in the high plateau region of the Cordillera 
Mountains on Luzon, reaching an altitude ranging from c. 700 to 1800 m elevation. It occurs 

in a region with a distinct dry season. 
 

Pine forests also occur in Zambales in western Luzon and on Mindoro Island.  Both the Pinus 
insularis  and Pinus merkusii occur in Zambales with an altitudinal range of usually 500 to 
1500 m.  On Mindoro, only the Pinus merkusii occurs in altitude of more than 900 m. 

 
11. Tropical upper montane rain forest 
 

The tropical upper montane rain forest in the Philippines is commonly known as the "mossy" 
forest.  It occurs on mountains above 1000 m elevation with the upper limits varying 

depending on the locality and height of the mountain. It is best developed in areas where 
topography is rough and constantly changing.  It consists of steep ridges and canyons.  
Generally the climatic conditions are exceedingly moist with great exposure to winds. Thus, 

the vegetation is usually dwarfed, and the trees are often crooked. The trunks and branches 
of trees are generally covered with mosses, hence, the name ‘mossy forest was derived.  

 
The principal species of trees in this formation are gymnosperms of the genera Dacrydium, 
Dacrycarpus and Podocarpus as well as the angiosperm genera such as Lithocarpus, 
Symplocos, Engelhardia, Syzygium and Myrica.  Species of the family Melastomataceae 
(Astronia, Medinilla, and Melastoma) and Ericaceae (Rhododendron and Vaccinium) are also 

common in mossy forest together with the tree ferns of the genus Cyathea. 
 
12. Subalpine rain forest 

 
In the Philippines this formation is known only on the summit of Mt Halcon-Mt Sialdang 
range of Mindoro Island, with elevation ranging from 2470-2587 m.  The soil is shallow, 

acidic, and nutrient poor resulting to a vegetation which is generally open. The dominance 
of small, woody dicots in subalpine rain forest makes it different from the summit vegetation 

of the other high mountains (e.g., Mt Pulag, Luzon) where grasses and sedges dominate 
with few herbaceous elements. 
 

 
 

B.  Stand Structure 
 
 

DENSITY -  abundance refers to number while density refers to number per unit area.   
 

Density   = number of individuals     

          area sampled 
 

RELATIVE DENSITY - density relative to the abundance of other species as a function of 
space and/or time. 

 

Relative Density  =        density for a species       x 100 
    total density for all species 

 
 
FREQUENCY- number of times the species occurs 
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Frequency   =   number of plots in which species occur      
                                               total number of plots sampled                                   

 
 

RELATIVE FREQUENCIES 
 

Relative Frequency =   frequency value for a species   x 100 

               total frequency for all species 
 
 

BIOMASS- used to express dominance of species, weight of the individuals, useful in 
analyzing trophic structure and flow of energy. For convenience in the analysis, foliage 

cover or basal area (sometimes volume) is use to express dominance.  
 
 

Dominance      =   basal area or volume for a species     
                                    area sampled 

 
Relative Dominance  =        dominance for a species         x 100 

                total dominance for all species 

 
Importance value – summation of relative density, relative frequency and relative 

dominance values for each species, standard measurement in forest ecology to 
determine the rank relationships of species. 

 

Importance Value    =   Relative Density + Relative Frequency  
+ Relative Dominance 

 

 
C. Diversity Analysis 

 

Biodiversity 

Parameter 

Unit Value Rationale or 

Importance 

Formula  Data 

Required 

Species 
Richness 

Number of 
species per 

stratum 

Ready measure of 
diversity 

Total count of 
species per stratum 

Number of 
individuals per 

life form 

Importance 
Value (IVi) 

Relative 
frequency 
(RFi), Relative 

Cover (RCi), 
Relative 

Density (RDi) 

Changes in dominance 
structure and 
composition may be 

evaluated based on 
these values 

IVi = RFi + RCi + 
RDi                            
A limit to the 

number of taxa to 
be included here 

should be set 
accordingly (i.e. > 
0.5) 

Frequency, 
density and 
basal areas of 

trees in each 
stratum 

Shannon's 

Index (H') 

Index per 

stratum 
pooled across 
all plots or 

Index per plot 
pooled across 

strata 

Indices may be used 

for comparison. Index 
is sensitive to sample 
size and may not be 

good for extrapolation 

 
where pi ni/N and ni 

is the abundance of 
species I while N is 

the total number of 
individuals  
 

Number of 

individuals per 
species 

H'= 𝛴𝑝𝐼 ln𝑝𝐼 
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Simpson's 
Index (Ds) 

Index per 
stratum poled 
across all 

plots 

Indices may be used 
for comparison. Initially 
a measure of 

dominance but later 
translated to diversity 

 

Number of 
indivuals per 
species 

Evennes 

Measures 

Index per plot Dominance 

relationships may be 
shown by the index. 

Index separates the 
equitability component 
of Shannon's Index.  

  Number of 

individuals per 
species 

Species- 

accumulation 
curves 

Number of 

species 
accumulated 
per stratum 

Plot of species 

accumulated relative to 
number of plots allows 
an extrapolation of the 

number of species 

Newly encountered 

species are summed 
and plotted against 
accumulated plots. 

Michaelis- Menten 
Model was used for 

extrapolation 

Number of 

unique record 
of species per 
plot 

Fisher's 
Index    (α) 

Index per 
stratum 

This index has been 
shown to be useful for 
extrapolation 

especially, from data 
generated from small 
plots 

S = α ln (1 + N/α ) 
With modification 
including 

extrapolation on α 
/1000 and S/1000 
basis. 

Total number 
of species and 
number of 

individuals per 
stratum 

Rarefaction Number of 

individuals 
and species 

per stratum 

The method enables 

the comparison of data 
with different sample 

sizes   

Rarefied sample 

based on Hulbert's 
Equation. The MMF 

model curve fit was 
used to extrapolate 
on species per 

number of 
individuals basis 

Total number 

of species and 
individuals per 

stratum 

Comparative 
studies 

Species 
collected 

versus 
reportedly 
present 

This method is a 
straightforward 

assessment of the 
species collected during 
the field studies and 

those obtained from 
secondary data 

Listing and 
measuring 

percentage 
similarities 

Number of 
collected 

materials  

Multivariate 

Analysis 

Plot data and 

pooled data 
for each 
stratum 

The methods enable a 

visual appreciation of 
complex information 

Principal Component 

Analysis (PCA), 
Correspondence 
Analysis (CA) and 

Cluster Analysis (CA) 

Number of 

individuals in 
plots and 
summarized 

in pooled data 

SHE Analysis Plot data per 
stratum  

The method allows the 
evaluation of species 
richness and equitability as 

unique system components. 
Enables the detection of 
abundance distribution in 
data. 

Cummulative 
computation of lnS, 
lnE, and H as a 

function of 
abundance H' + lnS 

= lnE 

Number of 
individuals in 
plots and 

summarized 
in successive 

samples 

𝐷𝑠 = 1/𝜆  where 

𝜆 𝑖𝑠  
𝛴 𝑛𝑖 (𝑛1−1)

𝑁(𝑁−1)
  

𝑁𝑖  as defined 
above 

𝐸 =  𝐻𝑂𝑏𝑠𝑒𝑟𝑣𝑒𝑑/ 
𝐻𝑚𝑎𝑥, where 𝐻𝑚𝑎𝑥,  

is lnS and S is  the 
number of species 
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TOOLS FOR ANALYSIS 
 

• BioDiversity Professional (BdPro) 
• Multi Variate Statistical Procedure (MVSP) 

• Diversity software 
• TwinSpan 
• SPSS 

• MS Excel 
• BioMon 
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SAMPLE CALCULATIONS 
 

For the purposes of illustration, consider the following hypothetical data: 
 

Quadrat 1 
 

Quadrat 4 

Tree No. Species DBH 

 

Tree 
No. Species DBH 

1 Nickel tree 11 

 

1 Binunga 13 

2 Nickel tree 12 
 

2 Binunga 12 

3 Nickel tree 11 
 

3 Binunga 10 

4 Nickel tree 10 
 

4 Hauili 12 

5 Nickel tree 12 
 

5 Hauili 10 

6 Nickel tree 15 
 

6 Kakawate 15 

7 Mangkono 19 
 

7 Kakawate 10 

8 Malabayabas 22 

 

Quadrat 5 

9 Malabayabas 11 
 

Tree 

No. Species DBH 

Quadrat 2 
 

1 Malabayabas 12 

Tree No. Species DBH 

 

2 Agoho del monte 24 

1 Malabayabas 26 

 

3 Binukaw 18 

2 Malabayabas 18 

 

4 Apitong babui 25 

3 Lanipau 12 

 

5 Malabayabas 26 

4 Malaruhat 13 
 

6 Mangkono 40 

5 Lupot 12 
 

7 Mangkono 23 

Quadrat 3 
 

8 Malabayabas 19 

Tree No. Species DBH 
 

9 Lanipau 20 

1 Batino 12 
 

10 Agoho del monte 11 

2 Batino 14 

 

11 Lanipau 13 

3 Batino 12 

 

12 Lanipau 11 

4 Batino 10 

 

13 Mangkono 11 

    
14 Malabayabas 10 

    
15 Agoho del monte 23 

    
16 Agoho del monte 11 

    
17 Agoho del monte 10 

 
 
*DBH = Diameter at breast height 

 
Given:  

Number of Quadrats = 5 
Size of quadrats = 20m x 20m = 400m2  
Area sampled = 5 x 400m2 = 2000m2       

 
Take the case of Agoho del monte for the computation of the different parameters: 

 
 Density = number of individuals    =  6/2000m2 = 0.003 

   area sampled 

 
 
Relative Density  =   density for a species              x 100 

    total density for all species 
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Density for all species should be computed first before relative density of each species can 
be obtained. In this set of data, total density for all species is 0.021 individuals/m2. To 

continue with the computation for Agoho del monte. 
 

Relative Density  =   .0025   x 100 = 11.9 
    .021 
 

Agoho del monte occurred only in one quadrat (Q5) therefore: 
 

Frequency   =  1/5   =  0.2 

   Total frequency for all species = 3.4 
 

Relative frequency = (0.2/3.4)*100 = 5.882 
 
Dominance can be expressed in basal area which can be computed by multiplying the 

square of DBH (in meter) with the basal area constant (BA = 0.7854*(DBH)2). 
 

 Dominance  =   0.7854*(.79)2   =  0.49 
 
 Relative Dominance = (0.49/3.9)*100 = 12.56 

                                         
The summation of all relative values for each species is their importance value: 

 
 Importance Value (Agoho del monte) = 11.9 + 5.882 + 12.56 = 30.34 
 



 

 

P
a

g
e

 | 5
3

 

 

 
 

Table 1. Summary computation for the importance value of each species. 
 

Species Number Density RDen 
No. 
Plot Freq RF DBH Dom RDom IV 

Agoho del 

monte 5 0.0025 11.905 1 0.2 5.882 79 0.490 12.557 30.344 

Apitong babui 1 0.0005 2.381 1 0.2 5.882 25 0.049 1.257 9.521 

Batino 4 0.0020 9.524 1 0.2 5.882 48 0.181 4.636 20.042 

Binukaw 1 0.0005 2.381 1 0.2 5.882 18 0.025 0.652 8.915 

Binunga 3 0.0015 7.143 1 0.2 5.882 35 0.096 2.465 15.490 

Hauili 2 0.0010 4.762 1 0.2 5.882 22 0.038 0.974 11.618 

Kakawate 2 0.0010 4.762 1 0.2 5.882 25 0.049 1.257 11.902 

Lanipau 4 0.0020 9.524 2 0.4 11.765 56 0.246 6.309 27.598 

Lupot 1 0.0005 2.381 1 0.2 5.882 12 0.011 0.290 8.553 

Malabayabas 8 0.0040 19.048 3 0.6 17.647 144 1.629 41.720 78.414 

Malaruhat 1 0.0005 2.381 1 0.2 5.882 13 0.013 0.340 8.603 

Mangkono 4 0.0020 9.524 2 0.4 11.765 93 0.679 17.401 38.690 

Nickel tree 6 0.0030 14.286 1 0.2 5.882 71 0.396 10.142 30.310 

Total   0.021     3.4     3.904     

 
RDen - Relative density; No. Plot – the number of plot/s the species occur; Freq – frequency; RF – Relative frequency; DBH – Diameter at 

breast height; Dom – dominance (expressed in basal area); RDom – Relative dominance; IV – Importance value. 
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Chapter 3:  
Social Characterization 
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SOCIOECONOMIC COMPONENTS 
 

 
INTRODUCTION 

 
Watershed characterization is important to measure project performance before making any 
changes to project processes. If we do not have baseline data then there is no way to 

evaluate whether a change is making a difference. It is used during the project to indicate 
progress towards the goal and objectives, and after the project to measure the amount of 

change. It allows those involved in the project to understand the initial livelihood conditions 
of the people, and what needs to be done to reach the goal of improving the livelihoods of 
the poor. Thus, baseline characterization builds necessary foundation for the plan and 

obtains proper information for effective planning, implementation and monitoring (Anantha, 
Wani and Sreedevi 2009). 
 

One component of watershed characterization is the description of the socio-economic 
system. Among the main purposes of this socio-economic characterization are to identify 

existing and potential production constraints, and propose potential areas for targeting 
technology transfer for sustainable development. It requires huge information from a 
number of sources, published, unpublished and micro-level field investigation. Careful 

identification of socio-economic indicators may provide an opportunity for better 
implementation and monitoring of watershed development programs (Anantha, Wani and 

Sreedevi 2009). 
 
This handout presents the general methods and techniques for the socio-economic 

economic characterization of watersheds. It also includes the procedure for stakeholder 
analysis and vulnerability assessment. 

 
COMPONENTS OF SOCIO-ECONOMIC CHARACTERIZATION 
 

The Department of Environment and Natural Resources (DENR) issued Memorandum 
Circular 2008-05 (DENR MC 2008-05) identifying 11 components that should be described 
under Socio-Economic Survey and Demography Section of the Watershed Characterization 

Report. These are as follows: 
 

1. Population Density 
2. Age Structure 
3. Household/Family Size 

4. Livelihood and Income/Profile/Sources 
5. Sectoral Production 

6. Employment Pattern and Projection 
7. Social, Educational, and Medical Services 
8. Transportation and Communication 

9. Tourism and Recreation 
10. Religious Sectors, Political and Social Organization 
11. Behavioral and Cultural Patterns 

 
Table 1 presents some variables or indicators of the socio-economic system that are 

essential in describing the above items, as well as the purpose for collecting these and the 
methods of collection (as will be described in the next section). 
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Table 1. Information needed for socio-economic characterization of watersheds (Anantha, 
Wani and Sreedevi 2009). 

 

Characteristics Purpose Method 

1) Demographic Condition 

Household profile (age, sex, 

education, marital status, etc.) 

For understanding 

demographic condition 

Data collection and 

analysis 

Primary and secondary 
occupation 

-do- Data collection and 
analysis 

Literacy (male and female) -do- Data collection and 
analysis 

Livelihood options (farm and 

non-farm activities) 

For watershed development 

plans 

Data collection and 

analysis 

2) Agriculture 

Cropping systems To introduce new cropping 

interventions and 
management to bridge yield 

gaps 

Sampling/survey 

Crop-wise input use (seeds, 

fertilizers, organics, pesticides, 
etc.) 

-do- Sampling/survey 

Yields obtained -do- Sampling/survey 

Trends in area -do- Historical records 

Trends in crop production -do- Historical records 

Trends in crop yield -do- Historical records 

Land ownership Land and water 
management and crop 
planning 

Sampling/survey 

Land use pattern -do- Sampling/survey 

Area, production and yield -do- Sampling/survey 

Crop utilization and 
commercialization 

-do- Sampling/survey 

Input use -do- Sampling/survey 

Irrigation -do- Sampling/survey 

3) Livestock 

Availability of feed and fodder For land use and livestock 
planning 

Data collection and 
analysis 

Livestock breed -do- Sampling/survey 

Milk production For economic feasibility Sampling/survey 

Meat production -do- Sampling/survey 

4) Economic Variables 

Employment (workforce and 
agricultural laborers) 

For sources of income and 
availability of work 

Data collection and 
analysis 

Migration -do- Sampling survey 

Income across different 
landholdings 

For land productivity and 
capacity 

Data collection and 
analysis 

Income and consumption For poverty status Data collection and 

analysis 

Consumption expenditure -do- Sampling/survey 

Disposable income on various 

activities (e.g., clothing, food, 

-do- Sampling/survey 
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Characteristics Purpose Method 

shelter, etc.) 

Poverty-related indicators -do- Sampling/survey 

Financial institutions (formal/ 

informal) 

For understanding the 

livelihood opportunities 

Sampling/survey 

5) Rural infrastructure 

facilities (roads, market, 
transport, etc.) 

For watershed development 

plans 

Sampling/survey 

6) Economic feasibility of 
improved technologies 

-do- Sampling/survey 

 

 
METHODS FOR SOCIAL CHARACTERIZATION 

 
1) General Procedure and Practices1 
 

Sampling Procedure 
 
There are number of methods available to collect data for an enquiry. However, care should 

be taken to avoid error caused by multiple methods. Stratified Random Sampling procedure 
should be followed to collect information. It is the purest form of probability sampling with 

each member of the population having an equal and known chance of being selected. When 
there are very large populations, it is often difficult or impossible to identify every member 
of the population, so the pool of available subjects becomes biased. The commonly used 

probability method is superior to random sampling because it reduces sampling error. A 
stratum is a subset of the population that shares at least one common characteristic. 

Random sampling is then used to select a sufficient number of subjects from each stratum. 
Stratified sampling is often used when one or more of the strata in the population have a 
low incidence relative to other strata. For instance, the watershed may be divided into 

upstream and downstream, according to land use, or political jurisdiction. 
 
Selection of Households 

 
In most cases, the number of households within the watershed will be too large to feasibly 

survey every household. In this case, one must pick a representative sample of households. 
Sampling means that only some of the households in the watershed area are picked for 
survey. The concept of ‘representative’ is important and means that the sample of 

households interviewed must reasonably represent the entire group. To accomplish this, a 
random sample needs to be chosen. In situations where there is a census of the entire 

targeted population, households can be randomly chosen by various means such as picking 
every fifth household (systematic sampling) or using a random numbers table (if there is a 
sampling frame). 

 
Methods of Data Collection 

 
Data collection means gathering information to address those critical evaluation areas 
included in watershed characterization. There are many methods available to gather 

information, and a wide variety of information source. The most important issue related to 

                                                 
1
 Based on Anantha, K.H., Wani, S.P. and Sreedevi, T.K. 2009. Baseline Socio-economic Characterization of 

Watersheds. In: Best-bet Options for Integrated Watershed Management. International Crops Research 
Institute for the Semi-Arid Tropics (ICRISAT), Patancheru, India. 
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data collection is selecting the most appropriate information or evidence to answer our 
questions. Several approaches area adopted to generate desired information. These include: 

 Secondary data collection 
 Community group interviews 

 Household survey (interview, questionnaire survey) 

 Frequent visits to the study area and regular discussions with the respondents 
 Direct observations 

 Participatory rural appraisal 

 Rapid rural appraisal 
 Case studies 

 
To plan data collection, one must think about the questions to be answered and the 

information sources available. Also, we must begin to think ahead about how the 
information could be organized, analyzed, interpreted and then reported to various 

audiences. The selection of a method for collecting information must balance several 
concerns, including: resources available, credibility, analysis and reporting resources, and 
the skill of the evaluator. Thus, either of the approaches may be selected depending upon 

the objectives of the study. However, questionnaire is an appropriate and widely used 
instrument to collect data in social science research in addition to many participatory 
approaches. Therefore, care needs to be taken while preparing the questionnaire (Box 1 for 

checklist). In addition, the following points need to be considered when planning a baseline 
survey: 

 
 The baseline survey should be strongly linked with the critical aspects of the 

project’s Monitoring & Evaluation plan. 
 There is need to understand the current condition in which the baseline survey will 

be conducted. (Ex.: What season of the year is it? What political condition prevails? 
What is the current state of the economy? Will the baseline survey occur during, or 

follow on from, extraordinary events such as natural disasters, political upheavals or 
economic shocks? 

 

Box 1: Checklist for forming questionnaire 

 Is this question necessary? How will it be useful? What will it tell us? 
 Will you need to ask several related questions on a subject to be able to answer your 

critical question? 
 Do respondents have necessary information to answer the question? 

 Will the words in each question be universally understood by the target audience? 

 Are abbreviations used? Will everyone in the sample understand what they mean? 
 Is the question too vague? Does it get directly to the subject matter? 

 Can the question be misunderstood? Does it contain unclear phrases? 

 Have you assumed that the target audience has adequate knowledge to answer the 
question? 

 Is the question too demanding? For example, does it ask too much on the part of 
the respondent in terms of calculations/estimation? 

 Is the question biased in a particular direction, without accompanying questions to 
balance the emphasis? 

 Are you asking two questions at one time? 
 Is the question wording likely to be objectionable to the target audience in any way? 

 Are the answer choices mutually exclusive? 

 Is the question technical accurate? 

 Is an appropriate referent provided? For example: per year, per hectare, etc. 
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Analyzing the Data 
 

The first step in analyzing data is to determine what method of data analysis would be 
used. If most of the information collected contains numbers, then the data is quantitative 

data. If the information collected consists of words, then the data is qualitative data. With 
quantitative data, the analysis does not begin until all data are collected. In contrast, most 
qualitative data analysis begins as data are collected. For example, when conducting group 

interviews, group discussions, the transcripts are analyzed as soon as possible in order to 
generate additional questions for follow-up interviews. 
 

If most of the information collected contains numerical (quantitative) data, then descriptive 
statistics (frequency counts, mean, median, mode, standard deviation, etc.) can be used to 

characterize the data (See Table 2 for an example). If most data collection was done using 
focus group interviews, open-ended questions, or case studies, then data will be in the form 
of qualitative data. Unlike being able to use a hand calculator or computer program to 

analyze numerical data, the qualitative data of words need to be analyzed initially by 
reading and sorting through the data. With qualitative data, how the data is ordered, 

categorized, and arranged is important because most qualitative data are words that must 
be interpreted for content. This process will include carefully reading the information, and 
then identifying, coding, and categorizing the main themes, topics, and or patterns in the 

information. Coding is simply attaching some alpha-numeric symbol to phrases, sentences, 
or string of words that follow a similar theme or pattern. This process allows placing these 

phrases of similar themes into a category for further analysis. 
 
Table 2. Percentage distribution and summary statistics of farm characteristics of three 

selected barangays in a watershed. 
 

Farm Characteristics 
Barangay 1 

(n=46) 
Barangay 2 

(n=139) 
Barangay 3 

(n=128) 

Farm Size, in ha  
0.1 – 1 
1.1 – 2 
2.1 – 3 

3.1 – 4 
4.1 – 5 

> 5 
Mean 
Range 

 

65.22% 
15.22% 
8.70% 

4.35% 
2.17% 

4.35% 
1.65 

0.187 – 12.5 

 

56.20% 
16.06% 
11.68% 

6.57% 
2.92% 

6.57% 
1.90 

0.1 – 14.5 

 

72.66% 
10.94% 
8.59% 

3.13% 
3.13% 

1.56% 
1.19 

0.1 – 7.5 

Production system  
Monocropping 
Crop rotation 
Multiple cropping 

Agroforestry 

 

79.50% 
5.12% 
15.38% 

0.00% 

 

33.91% 
7.83% 
49.57% 

8.69% 

 

30.09% 
27.43% 
32.75% 

9.73% 

 
2) Stakeholder Analysis2 
 

Stakeholder is any person, organized or unorganized, who share a common interest or stake 
in a particular issue or system. Effective watershed management planning requires 

                                                 
2
 Based on the methodology developed by Dr. Juan M. Pulhin and Asst. Prof. Rose Jane J. Peras for the 

Formulation of Watershed Management Plans For Energy Development Corporation (EDC)-Managed 
Watersheds. 
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answering the following key questions to facilitate the implementation of its planned 
activities (Reed n.d.): 

 Who are the interested parties? 
 Who has the power to influence what happens? 

 How do these parties interact? 

 How could they work more effectively together? 
 

Stakeholder analysis is a process that (i) defines aspects of a global and natural 
phenomenon affected by a decision or action; (ii) identifies individuals, groups and 

organizations that are affected by or can affect those parts of the phenomenon; and (iii) 
prioritizes these individuals and groups for involvement in the decision-making process 
(Reed 2009 in Reed n.d.). 

 
Procedure 
 

Materials Needed: Brown paper, colored paper cards, paper cut in three sizes (small, 
medium, large), masking tape, colored pens, tape recorder, and calculator 

Participants: Representatives from the different sectors in the watershed (Note: It may 
be useful to conduct separate analysis for community members/POs and other 
stakeholder institutions 

Methodology: 

1. Conduct an FGD of about 10-12 participants, at least half of which are women 

2. Ask the FGD participants to identify the different groups/institutions currently 
involved or have interests in the area. Ask them to write each of these in the 
colored paper cards. In identifying the stakeholders, color coding should be 

adopted to differentiate the following types: 
 

Type 1 – Forest user groups within the community 

Type 2 – Mediating institutions, both internal and external to the community, 
including state and civil society institutions 

Type 2.1 - Internal state mediators 

Type 2.2 - External state mediators 

Type 2.3  - Civil society mediators 

Type 3 – External economic interests or user groups 

 

3. For each group identified, ask the FGD participants to describe the composition 
or membership of the group (example, farmers, women, NGO workers, etc.).  
Ask also the participants about the interests of the groups in relation to the 

natural resources being studied and record answers in Table 1. 
 

Table 1.  Stakeholders and their interests 

Stakeholders/Composition Stakeholder’s Interests 

Forest User Groups  

1. Upland farmers  

2.   
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3. etc.  

Mediating Institutions  

1.   

2.   

External economic interest  

 

4. Ask the FGD participants to group the cards into what they perceive as alliances. 

For each cluster, ask the issue or issues which cement or bind the alliance. 
Record this by filling out Table 2. 

 

Table 2. Institutional alliances 

Members of the alliance Issues which cement the alliances 

  

  

  

 

5. Ask the FGD participants to group the cards into what they perceive as 
conflicting groups. For each cluster, ask the issue or issues/problems that cause 
their conflicts.  Record this by filling out Table 3. 

 
 

Table 3. Institutional Conflicts 

Conflicting Groups Source of Conflict 

  

  

  

 

6. Ask the FGD participants to re-sort the cards into four categories: 

 
Category 1 – those which are important but with less influence 

Category 2 – those which are very important but with less influence 
Category 3 – those which are important and with high influence  
Category 4 – those which are very important and with high influence 

 
 

 

 
Very important but 
with less influence 

 
 

 
Very important and  
with high influence 

 
Important but with 

less influence 
 

 

 
Important and  with 

high influence 

 

  
 

Im
p
o
rt

an
ce

 

Influence 
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Indicate the results in the prepared template. 

 
7. Based on the findings from items 1-6, ask the participants to identify specific 

activities that would promote sustainable resource management involving the 
different stakeholders.  Record their recommendations in Table 4. 

 

Table 4. Template for participation 
 

Proposed 
Activities 

Stakeholders Involved 
Mechanism for 

Implementation 

   

   

   

 
3) Vulnerability Assessment to Climate Change 

 
Vulnerability is described as “a function of the character, magnitude and rate of climate 
variation to which a system is exposed, its sensitivity and its adaptive capacity” (McCarthy et 

al. 2001, p.995). Vulnerability is therefore most often conceptualized as a function of 
exposure, sensitivity and adaptive capacity.  
 

V = ƒ (E, S, AC) 
 

Based on the above equation, exposure is the degree, duration and/or extent in which the 
system is in contact with, or subject to, the perturbation (Adger 2006 and Kasperson et al. 
2005 in Gallopin 2006). Sensitivity is the degree to which a system is affected, either 

adversely or beneficially, to climate variability, climate change or extreme events (IPCC 
2001 in IPCC WG II 2007). The effects may also be direct or indirect. Smit and Wandel 

(2006) distinguished exposure and sensitivity as almost inseparable properties of a system 
and are dependent on the interaction between the characteristics of the system and on the 
attribute of the climate stimulus. Meanwhile, adaptive capacity is the ability of a system to 

adjust to climate change (including climate variability and extremes) to moderate potential 
damages, to take advantage of opportunities, or to cope with the consequences (IPCC 2001 
in IPCC WG II 2007). The forces that influence the ability of the system to adapt, such as 

economic wealth, technology and infrastructure, information, knowledge and skills, equity, 
among others, determine its adaptive capacity (Smit and Wandel 2006; Ionescu et al. 

2009). 
 
Schematically, the climate change adaptation group would diagram vulnerability as 

presented in Figure 1. This shows that exposure and sensitivity would result to potential 
impacts, and the impacts and adaptive capacity would determine the vulnerability. 
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Figure 1. Schematic presentation of vulnerability based on the IPCC’s Third Assessment 

Report (TAR) and 4AR. 
 
However, the focus has changed with the release of the latest IPCC report (i.e., the AR5). 

IPCC AR5 (2014) shifted its attention from vulnerability to climate risks, as the latter 
supports decision-making in the context of climate change and complements other 
elements. The change is also reflected in the new definition of vulnerability by IPCC AR5, 

i.e., “the propensity or predisposition to be adversely affected”. Vulnerability encompasses a 
variety of concepts and elements including sensitivity or susceptibility to harm and lack of 

capacity to cope and adapt (IPCC 2014). 
 
This new tradition started when the IPCC released its report on Managing the Risks of 
Extreme Events and Disasters to Advance Climate Change Adaptation (SREX) in 2012. The 
report, from which the IPCC AR5 Working Group II was built on, marries climate change 

adaptation and disaster risk management. With this new approach, vulnerability became a 
component of risk (from the disaster risk and management tradition), and it is the most 
palpable manifestation of the social construction of risk. Risk is interpreted using the below 

equation, as well as vulnerability (Mendoza 2014): 
 

R = Hazard + Exposure + Vulnerability, 

where Vulnerability = ƒ (sensitivity + adaptive capacity) 
 

Figure 2 presents the illustration of the core concepts of SREX and AR5 reports. It evaluates 
the influence of natural climate variability and anthropogenic climate change on hazards 
that can contribute to risk. It also considers the role of socioeconomic process in trends in 

exposure and vulnerability, and its implications to risks (IPCC 2012). Thus, risk of climate-
related impacts results from the interaction of climate-related hazards (including hazardous 

events and trends) with the vulnerability and exposure of human and natural systems. 
Changes in the climate system (left) and socioeconomic processes including adaptation and 
mitigation (right) are drivers of hazards, exposure and vulnerability (IPCC 2014).  

 



P a g e  | 66 

 

 

 
 

 
 

 
 
 

 
 
 

 
 

 
 
 

 
 

 
 
 

 
Figure 2. Framework for the assessment of climate change impacts, adaptation and 

vulnerability.  
 
Aside from vulnerability (already defined above), other important concepts that need to be 

elaborated are: hazard, exposure, risk and impacts. Their definitions are also presented 
below (IPCC 2014): 
 

 Hazard – the potential of a natural or human-induced physical event or trend or 
physical impact that may cause loss of life, injury, or other health impacts, as well as 

damage and loss to property, infrastructure, livelihoods, service provision, 
ecosystems, and environmental resources.  

 
 Exposure – the presence of people, livelihoods, species or ecosystems, 

environmental functions, services, and resources, infrastructure, or economic, social, 
or cultural assets in places and settings that could be adversely affected. 
 

 Impacts – effects on natural and human systems. In the IPCC AR5, the term 

impacts is used primarily to refer to the effects on natural and human systems of 
extreme weather and climate events and of climate change. Impacts generally refer 
to effects on lives, livelihoods, health, ecosystems, economies, societies, cultures, 

services, and infrastructure due to the interaction of climate changes or hazardous 
climate events occurring within a specific time period and the vulnerability of an 
exposed society or system. Impacts are also referred to as consequences and 

outcomes. The impacts of climate on geophysical systems, including floods, 
droughts, and sea level rise, are a subset of impacts called physical impacts. 

 
 Risk – the potential for consequences where something of value is at stake and 

where the outcome is uncertain, recognizing the diversity of values. Risk is often 
represented as probability of occurrence of hazardous events or trends multiplied by 
the impacts if these events or trends occur. Risk results from the interaction of 

vulnerability, exposure, and hazard. 
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 Adaptation – the process of adjustment to actual or expected climate and its 

effects. In human systems, adaptation seeks to moderate or avoid harm or exploit 
beneficial opportunities. In some natural systems, human intervention may facilitate 

adjustment to expected climate and its effects. 
 

Procedure3 
 
1. Historical Events of Climate Variability and Extremes 
 

a. Ask the participants the natural occurrences in their area that reflect climate 

variability and extremes (e.g., over the last 50 years or so). 
 

b. Following the format below, record in Table 1 the major events that relate to 

climate variability and extremes such as: 
i. Seasonal variability 
ii. Prolonged rain 

iii. Drought 
iv. Forest Fires 

v. Destructive typhoon 
 

Historical events of climate variability and extremes. 

 

Year 
Description of climate variability and 

extremes 

  

  

  

 

2. Impacts of climate variability and extremes on watershed communities 
 

a. Based on the climate-related events recorded, identify the different impacts of 
climate variability and extremes on water, agriculture and forest sectors. 

b. Record the impacts of climate variability and extremes in Table 2. 

 

Events 

Impacts to Local Communities 

Water (domestic & 
other uses) 

Farming/Other 
Sources of 
Livelihood 

Forests 

    

    

    

 
 

                                                 
3 Based on the methodology developed by Dr. Juan M. Pulhin for Assessment of Impacts and Adaptation to 
Climate Change (AIACC). 
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3. Identification of the different socio-economic groups affected by climate 
variability and extremes 
 

a. Ask the FGD participants to identify the different socio-economic groups and 

institutions in their area that are affected by climate variability and extremes. 

b. List the different socioeconomic groups and institutions in the first column of 
Table 3 and the impacts of climate variability and extremes to each group in 

the second column. 

c. Using colored paper cards cut into circles of three sizes (small, medium and 
large), ask the participants to determine the degree of negative impacts of 

climate variability and extremes to the different groups by pasting these 
cards in the third column opposite the group. NOTE: The size of the circles 

corresponds to the degree of negative impact of climate variability and 
extremes to the specific group, that is, small circle means small negative 
impact and so on. 

d. Ask the participants the reason for their choice of the degree of impacts and 
record this in the fourth column of Table 3. 

 

Socioeconomic 
Groups 

Impacts of 
Climate Variability 

and Extremes 

Degree of 

Negative Impacts 
of Climate 

Variability and 
Extremes 

Reason for the 
Choice of the 

Degree of Impacts 

    

    

    

    

 
 

 
4. Identification and Mapping of Vulnerable Groups and Places (Community 

Mapping) 
 

a. Ask the FGD participants to draw a barangay map indicating the major 

physical features such as roads, river systems, settlement areas and purok 
locations.   

b. With Table 3 as reference, ask the participants to indicate in the map the 

location of different socioeconomic groups in the barangay by pasting the 
different circles/triangles of various sizes.   

c. Using the same map, request the participants to indicate in the map the 
location of vulnerable places in their barangays.  Request them to explain 
why they have identified these places as vulnerable (e.g. steep slope 

therefore highly erosive area, grassland frequently subjected to forest fires, 
etc.)  
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5. Local Groups and Institutions Adaptation Strategies 
 

a. Ask the FGD participants to identify the different adaptation strategies 

mechanisms of the different socioeconomic groups/institutions applied to 
water, agriculture and forest sectors to cope with climate variability and 
extremes.   

b. Request the participants to explain if they find these strategies to be effective 
and why? 

c. Request the participants to recommend strategies for the different groups to 

improve coping mechanisms and for the different institutions to be able to 
better support the local people to cope with future climate variability and 

extremes. 

d. Record all the answers in Table 4. 

Table 4. Adaptation Strategies 

 

Socioeconomic 

Groups 

Adaptation 

Strategies 

Perception of 
Adaptation 
Strategies 

(Effective or Not 
Effective, and 

Why?) 

Recommendations to 

Improve Adaptation 
Strategies 
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Chapter 4:  
Methods in Geographic 
Information System (GIS)
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GEOREFERENCING, MAP PROJECTION AND DATA VECTORIZATION IN 
ARCGISTM 

 
 

OBJECTIVES 
 
At the end of the exercise, the participants should be able to: 

1. Georeference analogue maps properly using a defined coordinate reference system;  
2. Understand the concept of map projection; and, 

3. Enhance skills in digitizing various kinds of feature datasets. 
 
INTRODUCTION 

One of the important functions of GIS is its ability to convert analogue maps into digital 
information. These data are first transformed into raster format mainly through a process 
called scanning. Generally, the scanned maps will have no reference information as to 

where the maps would fit on the earth’s surface. In the same manner, some aerial photos 
and remotely-sensed images also exhibit inadequate locational information. Hence, the need 

to align or georeference these raster data to a map coordinate system. Georeferencing 
associates a data to a specific location on earth and it will allow raster data to be viewed, 
queried and analyzed with other geographic data.  

In georeferencing, it assumes that there are features in the spatial data (target data) that 
are also available in the raster data such as streams, buildings, roads and the like. These 

are referred to as ground control points. These points have X,Y coordinates and link 
locations on the raster data with locations in the target data. It is important to note 
however that more links do not mean it will yield a better registration. To generate the best 

result for georeferencing, at least one link near each corner of the raster is established and 
the others are spread in the interior.  

The degree of accuracy in the transformation of raster data can also be measured by 
comparing the actual location of the map coordinate to the transformed position in the 
raster. The distance between these two points is known as the residual error. Total error is 

calculated using the root mean square (RMS) sum of all residuals. Consequently, this is used 
to compute for the RMS error. When georeferencing generates a small RMS error, this 
means that transformation is considerably accurate. But it should be taken into account as 

well other possible sources of errors such as selection of ground control points to produce 
best result in the process.  

Map projection is also an essential aspect of GIS because it will define the common 
coordinate framework of different geographic data layers in a given area. These coordinate 
systems will play an important role in integrating various datasets as well as in the 

performance of several analytical operations such as map overlay analysis. Hence it is 
significant that one should be able to define the appropriate coordinate system to be used 

when integrating various data layers from different sources and coordinate systems.  

After the data have been properly georeferenced and projected, digitizing can proceed. This 
is a process by which features on paper maps are transformed into digital format. There are 

two methods of digitizing. One is through the use of a digitizing tablet and the other is 
referred to as onscreen digitizing. Digitizing of maps can be a very tedious process and 
mostly are subjected to human error and variation. Hence, patience and carefulness are 

some important characteristics to obtain good results from the activity.  
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GEOREFERENCING AND MAP PROJECTION 

1. First create a C:\FMBTraining directory. Copy the Georeferencing and 

Projection folder to this directory. 

2. Open ArcMapTM. 

3. Click on Add Data button, navigate to your directory and double click on 

Georeferencing.gdb. Inside this geodatabase are NAMRIA map sheets of 

Marinduque with a scale of 1:50,000. These map sheets are Boac 3327-I, 

Elephant Island 3327-II, Balanacan 3328-II and Torrijos 3427-IV. 

4. Select Boac from the files then click Add. When a notification appears about spatial 

reference, just click OK. 

 
 

5. Before georeferencing, setup first your workspace directory. Click on 

Geoprocessing > Environments from the main menu. 

6. From the Environment Settings window, expand Workspace. 

7. Set the Current Workspace to C:\FMBTraining\Georeferencing and 

Digitizing\Georeferencing.gdb while the Scratch Workspace to 

C:\FMBTraining\Georeferencing and Digitizing\Output.gdb. 

8. Once done, click on OK. 

9. Now you can check the coordinates (in degrees) of the four corners of Boac and 

record their latitudes and longitudes. Type these data using spreadsheet following 

the format below: 

 

Map Sheet Elongdeg Elongmin Elongsec X Nlatdeg Nlatmin Nlatsec Y 

Boac 3327-I 121 45 0  13 30 0  

Boac 3327-I 122 0 0  13 30 0  

Boac 3327-I 122 0 0  13 15 0  
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Boac 3327-I 121 45 0  13 15 0  

…          

  

10. Open the other three maps (Elephant Island, Balanacan and Torrijos) and 

encode the coordinates of the corners of these map sheets. 

11. Once all the coordinates are encoded, compute for the X and Y values using the 

following equations: 

X = [Elongdeg+(Elongmin/60)+ (Elongsec/3600)] and Y = [Nlatdeg 
+ (Nlatmin/60)+ (Nlatsec/3600)] 

12. Format the X and Y values to Number and set the number of Decimal places to 6 

then save the file as GCP and the format as CSV (comma delimited) to your 

designated directory (C:\FMBTraining\Georeferencing and Digitizing). If you are 

prompted to keep the workbook in this format, just click Yes. 

13. Make sure you close the spreadsheet file before opening the file in your ArcMapTM. 

When prompted to save changes, click Don’t Save. 

14. In ArcMapTM, click the Add Data icon and browse to your directory and add the 

GCP.csv file. 

15. In the Table of Contents, right click at the GCP.csv file then click Display XY 

Data and a window appears. 

 

 
 

16. In the Display XY Data window, make sure the X Field is set X and the Y Field is 

set to Y.  
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17. Observe that the description of the Coordinate System of Input Coordinates is 

still Unknown Coordinate System. This means that the coordinate system is still 

undefined. To set the coordinate system, click Edit and the Spatial Reference 

Properties appears. 

 

 
 

18. Click Select then double click on Geographic Coordinate Systems. From the 

Browse for Coordinate System, double click on Asia then select PRS 1992.prj 

then click Add and then OK. 
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19. The coordinate system should be set to PRS 1992 because the NAMRIA map sheets 

for Marinduque are also set to Philippine Reference System (PRS) 1992. Make 

sure you always check the map source’s Horizontal Datum. 

20. Note now that the coordinate system for the GCP.csv has been already set to 

GCS_PRS_1992. Click OK. 

 

 
 

21. A GCP.csv Events is now added to your Table of Contents. Right click on this file 

then select Data and click Export Data. Navigate to your directory and type 

GCP_points in the Name and make sure that Shapefile is selected from the Save 

as Type drop down list. Click Save and click OK. When you are asked to add the 

exported data, just click Yes. 

22. Now you can remove the GCP.csv Events and GCP.csv from the Table of 

Contents, leaving you with GCP_points file only in the Table of Contents. Check 

the Table of Contents setting from List By Source to List By Drawing Orders 

to hide the source directory of the file. 

23. From the ArcToolbox, go to Data Management Tools > Projections and 

Transformations > Feature > Project and the Project window appears. 

24. From the Project window, choose GCP_points from the Input Dataset or 

Feature Class and name the Output Dataset or Feature Class to GCP_UTM. 
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25. From the Output Coordinate System, go to Projected Coordinate Systems > 

UTM > WGS 1984 > Northern Hemisphere > WGS 1984 UTM Zone 51N 

then click OK. Click OK again. 

26. Click the New icon from the main menu to create a new map document. Set the 

Default geodatabase for this map: to C:\FMBTraining\Georeferencing and 

Digitizing\Georeferencing.gdb. When prompted to save the untitled document, 

click No.  

27. Add the GCP_UTM.shp in this new map document. You can access the file from the 

C:\FMBTraining\Georeferencing and Digitizing\Output.gdb. 

28. Right click on the GCP_UTM and select Properties. Go to Labels tab menu and 

make sure Nlatdeg is selected from the Label Field drop down list. Click on 

Expression to append additional labels. 
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29. From the Label Expression window, click on Nlatmin then hit Append then click 

on Nlatsec and hit Append again. Append the Elongdeg, Elongmin and 

Elongsec as well in the expression. Click OK then hit OK again. 

 
 

30. Right click on GCP_UTM then select Label Features. You can now observe the 

latitudes and longitudes in the points. These will guide you during georeferencing. 

31. Right click on the GCP_UTM then click Symbology. Click the Symbol to open the 

Symbol Selector window. 
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32. Select the Circle 1 symbol then from Color, change the color of your choosing then 

set the Size to 10. Click OK.  

33. Zoom in to the left most part of the GCP_UTM points to start georeferencing of 

map sheets. 

 

 
 

34. First activate the Georeferencing toolbar. Click on the Customize main menu 

then click Toolbars > Georeferencing.  

 

 
 



P a g e  | 81 

 

 

35. Click the Add Data icon and browse to your directory and add Boac.jpg then hit 

Add. Zoom to the corner points where this file will be georeferenced. 

36. From the Georeferencing toolbar, click Georeferencing drop down list and select 

Fit To Display.  

37. Zoom in to the Upper Left (UL) corner of the map sheet. It has a latitude of 

13030’0” and a longitude of 121045’0”. 

 

 
 

38. From the Georeferencing toolbar, click on the Add Control Points icon. Now click 

on the map where the ULX (121045’0”) and ULY (13030’0”) coordinates are 

located, then click on the GCP_UTM feature with the same coordinates. This set 

that portion on the map sheet in the same location with the GCP_UTM coordinates. 

 

 
 

39. Once done, repeat the same process to the other remaining three corners of Boac. 

Check their respective coordinates for reference. 
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40. After you’re finished with the four corners of Boac, check the View Link Table from 

the Georeferencing toolbar. Make sure that the Total RMS Error is less than 1 

pixel size of the image. For this image, pixel size is approximately 10 m, thus a 

Total RMS Error of less than 10 m is acceptable. If not you need to repeat the 

georeferencing of the image. To repeat, just select the items under Link from the 

Link Table window and click the Delete icon.  

 

 
 

41. Close the Link Table when the prescribed Total RMS Error is met. 

42. Click the Georeferencing drop down list from the Georeferencing toolbar then 

select Rectify. By choosing this, you are saving a new file of the georeferenced map 

sheet. 

43. When the Save As window appears, set the Output Location to 

C:\FMRTraining\Georeferencing and Digitizing and leave the default settings 

for the other items. Make sure the Format of the file is in TIFF then click Save.  

44. Remove the Boac from the Table of Contents and replace it with the newly 

georeferenced file – Boac1.tif.  
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45. Before adding the Marinduque.shp from your Georeferencing directory, project the 

file because its current coordinate reference system is in PRS92.  

46. Click on ArcToolbox > Data Management Tools > Projections and 

Transformations > Feature > Project and the Project window appears. 

47. From the Input Dataset or Feature Class box, click the directory icon to locate 

Marinduque.shp from C:\FMBTraining\Georeferencing and 

Digitizing\Georeferencing.gdb\Marinduque. 

48. In the Output Dataset or Feature Class box, name the output file as 

Marinduque_UTM. 

49. Set the Output Coordinate System to WGS 1984 UTM Zone 51N and click OK 

then hit OK again. The projected Marinduque shapefile is now added to the display 

window. 

50. Double click the symbol of Marinduque_UTM in the Table of Contents to open the 

Symbol Selector window then choose Hollow from the list. Change the Outline 

Width to 1.50 and Outline Color of your preference. Click OK when done. 

 

 
 

51. Check if the georeferenced map sheet is more or less aligned with the administrative 

boundary of Marinduque. You can use the Tools toolbar icons to navigate over the 

map. 
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52. Once done, georeference the other remaining three map sheets of Marinduque 

namely, Elephant_Island, Balanacan and Torrijos. 

53. Once all four map sheets are georeferenced, enable them from the Table of 

Contents to check the entire province.  

 

 
 

54. Click Save and direct it to your directory and name the map document as 

Georeferencing. 

DATA VECTORIZATION 

 
1. Using the same map document, click on the ArcCatalogTM icon from the Standard 

toolbar and the Catalog tree is now activated. Click on the Connect to Folder icon 

and browse to C:\FMBTraining\Georeferencing and Digitizing and click OK. 
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“ArcCatalog software makes accessing and managing geographic data easy. One can 
connect to folders on local disks, to shared folders and databases that are available 

on the network, or to geographic information system (GIS) servers.” 
2. Locate your working directory from the Catalog tree and right click on it. Click on 

New then Shapefile. The Create New Shapefile window appears. 

3. Name the file as Marinduque_Streams and set the Feature Type to Polyline 

then click on Edit button to define the coordinate system of the shapefile. 

 

 
 

4. From the Spatial Reference Properties window, select Projected Coordinate 

Systems > UTM > WGS 1984 > Northern Hemisphere > WGS 1984 UTM 

Zone 51N. Click OK then another OK. The Marinduque_Streams shapefile is 

now added to the Table of Contents. 

 

 
 

5. From the Editor toolbar, click on the drop down list and click Start Editing. 
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6. From the Start Editing window, choose Marinduque_Streams then click OK. 

7. Then click on the Editor drop down list and click on Editing Windows  >  Create 

Features. 

 

 
 

8. Use the Tools toolbar to zoom in, zoom out and pan across the image. Locate the 

Boac River from the Boac1.tif and start digitizing this river and its stream 

networks. Once properly zoomed in to the area where you will start your digitizing, 

click on the Marinduque_ Streams from the Create Features window and you 

can start populating your streams. 
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9. While digitizing, you can use the Tools toolbar to navigate over the raster image. 

When you want to continue with your digitizing, just select the Marinduque_ 

Streams from the Create Features window. To finish the editing, just double click 

or right click and choose Finish Sketch. Then you can begin digitizing another 

stream or tributary that is linked to the Boac River. 

 

 
 

10. To save your work, just click on the Editor toolbar drop down list and select Save 

Edits. Finally, if you want to stop the editing, just click on the Editor toolbar drop 

down list and select Stop Editing. If prompted to save your work, just hit OK. 
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11. To set transparency of one image file over the other, just click Customize > 

Toolbars > Effects. 

 

 
 

12. Make sure from the Effects toolbar, the file that you want to be active is selected 

from the dropdown list.  
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13. Click on Adjust Transparency from the toolbar and drag the slider to set the 

transparency of that image. Try setting it to 40. Now you can check how fit the 

mosaic is and it can be utilized as well during digitizing. 

 

 
 

14. Click Save to preserve your work. 
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WATERSHED DELINEATION USING HYDROLOGY AND ARC HYDRO TOOLS IN 
ARCGISTM 
 
 

OBJECTIVES 
 
At the end of the exercise, the participants should be able to: 

1. Delineate the boundary of a watershed using digital elevation model;  
2. Understand the different concepts in the Hydrology and Arc Hydro toolsets of 

ArcGIS; and, 
3. Calculate basic morphometric parameters of a watershed. 

 

 
INTRODUCTION 

 
Watershed delineation is an initial process in the development of management plans in a 
watershed. This is commonly done using topographic maps where ridges and stream 

networks are defined. This also provides the extent of the landscape from which the 
different resources are characterized and described. Traditionally, contour lines from 
topographic maps are used to delineate the boundary of a watershed. The main outlet of 

the watershed is first identified from the network of streams and this is usually located at 
the furthest downstream point of the river. However, at present, watershed boundaries are 

mostly defined using digital elevation models (DEMs) derived from advanced geospatial 
technologies such as satellite imaging and LiDAR technology. 
 

Once the watershed boundary is defined, various information about the resources found 
within the area are extracted using several GIS processing tools. The main purpose of these 

tools is to provide an avenue to perform analysis and manage geographic datasets. 
 
 

WATERSHED DELINEATION IN HYDROLOGY TOOLS 
 

1. Copy the Watershed Delineation folder to C:\FMBTraining directory. 
2. Open ArcMap. 
3. Click on the Add Data button. Navigate to C:\FMBTraining\Watershed 

Delineation folder then double click on Watershed.gdb then choose dem then 
click Add. 

4. Click on Geoprocessing > Environments. 

5. From the Environment Settings window, expand Workspace. 
6. Click on the directory icon on the Current Workspace then click the Connect to 

Folder icon. 
7. Navigate to C:\FMBTraining\Watershed Delineation. 
8. Set the Current Workspace to C:\FMBTraining\Watershed Delineation 

\Watershed.gdb then click Add. 
9. In the Scratch Workspace box, navigate to Current Workspace to 

C:\FMBTraining\Watershed Delineation \Output.gdb then click Add. 
10. Next, expand the Raster Analysis from the Environment Settings. 
11. Set the Cell Size to Same as layer dem. 
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12. Click OK to close the Environment Settings window. 

13. To begin the delineation of watershed, open your ArcToolbox. 
14. Go to Spatial Analyst Tools then expand the Hydrology toolset.  
15. First click on the Fill tool. This tool is used to remove any imperfections (sinks) in 

the digital elevation model. A sink is a cell that does not have a defined drainage 
value associated with it. 
 

 
 

16.  From the Input raster drop down list, select dem. 
17. In the Output surface raster, just change the file name to Fill. Click OK. 

18. Double click the Flow Direction tool. A flow direction grid assigns a value to each 
cell that indicates the direction of flow. This is important in hydrologic modeling 
because it determines the destination of the water flowing across the surface of the 

landscape. 
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19. For every 3x3 cell neighborhood, the grid processor finds the lowest neighboring cell 
from the center. Each number in the matrix below corresponds to a flow direction – 

e.g. if the center cell flows due west, its value will be 16; if it flows north, its value is 
64.  

 

 
 

20. From the Input surface raster, click the drop down arrow and choose fillsink.  

21. In the Output flow direction raster, set the file name to FlowDir. Click OK. 
 

 
 

22. From the Spatial Analyst Tools > Hydrology, double click on Flow 
Accumulation. 

23. The Flow Accumulation tool calculates the flow into each cell by accumulating the 
cells that flow into each downslope cell.  

24. From the Flow Accumulation window, set the Input flow direction raster to 

FlowDir. 
25. In the Output accumulation raster, change the name to FlowAccu. Click OK. 
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26. Right click the FlowAccu in the Table of Contents then click Properties. 

27. Click on the Symbology tab. Set the Show: to Classified, Classes to 2 then click 
Classify. 
 

 
 

28. From the Classification window, change the value of the first class found in the 
Break Values to 1000. Leave the highest value in the second class as is. 

29. Click OK. 
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30. On the Color Ramp, change the white color of the symbol to yellow. 
31. Double click on the symbol then choose any shade of yellow (e.g. Solar Yellow).  
32. Click OK. 

 

 
 

33. The cells displayed in yellow have at least 1000 upstream cells flowing through 
them. 

34. Flow accumulations are significant because they allow us to locate cells with high 

cumulative flow. Each cell has an outlet called pour point that indicates the location 
where water would flout out of the cell. Pour points must be located in cells of high 

cumulative flow. 
35. Next is to create pour (outlet) points. 
36. Open ArcCatalog and navigate to C:\FMBTraining\Watershed Delineation. 

37. Right click over the C:\ FMBTraining\Watershed Delineation, then click New 
then choose Shapefile. 
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38. Type Pour in the Name text box the set Feature Type to Point. 
39. Click Edit then expand Projected Coordinate Systems. Go to UTM > WGS 

1984 > Northern Hemisphere > WGS 1984 UTM Zone 51N. Click OK then 
click OK again. 

 

 
 

40.  The Pour shapefile is now added to the Table of Contents. 
41. Double click on the Pour symbol to open the Symbol Selector.  

42. Choose any symbol and color then hit OK when done. 
43. Click the Editor Toolbar. Click the Editor drop down then click Start Editing. 
44. Select Pour then click OK. 

45. From the Editor Toolbar, click the Editor drop down then go to Editing 
Windows > Create Features. Now we are ready to identify the outlet of our 

watershed. The outlet of the watershed usually has the highest flow accumulation 
value in a given stream network. 
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46.  Add the Boac_River.shp from C:\FMBTraining\Watershed 
Delineation\Watershed.gdb directory. Use this drainage network to guide in 

identifying which watershed to delineate. 
 

 
 

47. When done, click Editor then Stop Editing. Click Yes when prompted to save your 
edits. 

48. Now click the Snap Pour Point from Spatial Analyst Tools > Hydrology. The 
tool snaps to the closest area of high accumulation and converts the pour points to 
the raster format needed for input to delineating the watersheds. 

49. From the Input raster or feature pour point data in the Snap Pour Point 
window, choose Pour. 

50. Set the Pour point field to Id the set the Input accumulation raster to 
FlowAccu. 

51. Change the Output raster name to SnapPour. 

52. Click OK. 
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53.  It’s time to delineate the watersheds. Double click on the Watershed tool from the 
Spatial Analyst Tools > Hydrology. 

54. Set the Input flow direction raster to FlowDir, Input raster or feature pour 
point data to SnapPour, and Output raster to Watershed. 

55. Click OK. 
56. To convert the watershed to shapefile, go to ArcToolbox and click on Conversion 

Tools > From Raster > Raster to Polygon. 

57. In the Raster to Polygon window, set the Input raster to Watershed and the 
Output polygon features to Boac_Watershed. 

58. Click OK. Make sure the Simplify polygons box is checked. 
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59. Save your map document and name it Watershed Delineation. 
 

 
STREAM ORDER GENERATION 

 
1. Using the same map document, extract the flow accumulation first of the Boac 

Watershed. Go to ArcToolbox > Spatial Analyst Tools > Extraction > Extract 

by Mask and a window appears. 
2. From the Input raster box, choose FlowAccu while in the Input raster or 

feature mask data, select Boac_Watershed. 

3. Lastly, in the Output raster, just type Extract. Click OK. 
4. Right click on Extract from the Table of Contents then go to Properties. 

5. From the Properties window, select Classified from the Show box and set the 
number of Classes to 2 only then click Classify. 

6. In the Break Values, set the threshold of the first class only to 1,000 while 

maintaining the threshold value of the second. Click OK then another OK. 
 

 
 

7. Go to ArcToolbox > Spatial Analyst Tools > Reclass > Reclassify. 

8. From the Reclassify window, choose Extract from the Input raster and the 
Reclass field should be Value. Click on Classify. 

9. Set the number of Classes to 2 and the Break Values to 1000 in the first class 
while maintaining the threshold value in the second. Click OK. 
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10. Name the Output raster as Reclass then click OK. 

 

 
 

11. Go to ArcToolbox > Spatial Analyst Tools > Extraction > Extract by 
Attributes to extract the stream raster. 

12. From the Extract by Attributes window, choose Reclass file for the Input raster 

then click on the SQL window from the Where clause box. 
13. In the Query Builder window, double click on Value then click on the equal sign 

(=) and click the Get Unique Values and double click on 2. Click OK. 
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14. Name the Output raster as Streams. Click OK. 
 

 
 

15. To generate the stream orders, go to ArcToolbox > Spatial Analyst Tools > 
Hydrology > Stream Order. 
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16. In the Input stream raster, select Streams while in the Input flow direction 

raster, choose FlowDir. Name the Output raster as SO_Strahler. Click OK. 
 

 
 

17. There are two methods in stream ordering in ArcGIS - Strahler method and Shreve 
method. In Strahler, the stream order only increases when streams of the order 

intersect. On the other hand, stream ordering in Shreve is done by magnitude 
wherein the magnitudes are additive downslope. This means when two links 
intersect, their magnitudes are added and assigned to the downslope link. 

18.  Try generating a stream order using Shreve method as well and name the Output 
raster as SO_Shreve. Compare the results of the two methods. 
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WATERSHED DELINEATION USING ARC HYDRO TOOLS 

1. Install HEC-GeoHMS and Arc Hydro Tools. 
2. Open ArcMap. 

3. Copy the Watershed Delineation folder and paste to C:\FMBTraining. 
4. Go to Customize > Toolbars and check Arc Hydro Tools and HEC-GeoHMS. 

 

 
 
 

5. Go to Customize > Extensions and make sure Spatial Analyst is checked as 

well. 
6. Go to Geoprocessing > Environments. Expand your Workspace and set the 

Current Workspace (C:\FMBTraining\Watershed Delineation\Watershed.gdb) and 
Scratch Workspace (C:\FMBTraining\Watershed Delineation\Output.gdb). 

7. Click the Add Data button and navigate to your directory 

(C:\FMBTraining\Watershed Delineation\Watershed.gdb) and add the dem and 
Boac_River. 

8. DEM reconditioning and filling the sinks may not be required at all times depending 
on the quality of the initial DEM. DEM reconditioning involves modifying the elevation 
data to be more consistent with the input vector stream network. This simply 

assumes that the stream network data are more reliable than the DEM. 
9. Save your work and name it Watersheds. 

10. Go to Terrain Preprocessing > DEM Manipulation > DEM Reconditioning. 
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11. From this window, choose dem for the Raw DEM, Boac_River for AGREE 

stream. Leave other values in their default. Click OK. 
12.  What AgreeDEM does is it pushes the raw DEM along the stream to create a 

distinct profile along the streams which otherwise does not exist in raw DEMs. 
13. Now go to Terrain Preprocessing > Data Manipulation > Fill Sinks. 
14.  Select AgreeDEM as the input for DEM. Leave other options unchanged. Click OK. 

15. Go to Terrain Preprocessing > Flow Direction. This function computes the flow 
direction for a given grid. The output values in the cells indicate the direction of the 
steepest descent from that cell.  

16.  Make sure that Fil is used as the input for Hydro DEM. Click OK. 
17.  Next go to Terrain Preprocessing > Flow Accumulation. This function 

computes the flow accumulation grid that contains the accumulated number of cells 
upstream of a cell, for each cell in the input grid. 

18. Make sure that the input for the Flow Direction Grid is Fdr and the Flow 

Accumulation Grid is Fac. Click OK. 
19. From the ArcHydro toolbar, go to Terrain Preprocessing > Stream Definition. 

Confirm that the input for the Flow Accumulation Grid is Fac and the output in 
the Stream Grid as Str. 
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20. The value in the stream threshold represents 1% of the maximum flow 

accumulation. Accept this default value and click OK. 
21.  Next go to Terrain Preprocessing> Stream Segmentation. This function 

creates a grid of stream segments that have a unique identification. Either a 
segment may be a head segment, or it may be defined as a segment between two 
segment junctions. 

22. Make sure that Fdr and Str are the inputs for the Flow Direction Grid and the 
Stream Grid, respectively. Leave other settings as is then click OK. 
 

 
 

23. Now go to Terrain Preprocessing > Catchment Grid Delineation. This function 
creates a grid in which each cell carries a value (grid code) indicating to which 

catchment the cell belongs. The value corresponds to the value carried by the 
stream segment that drains that area, defined in the stream segment link grid. 

24. Confirm that the input to the Flow Direction Grid and Link Grid are Fdr and 

StrLnk, respectively. Leave the default name for the Catchment Grid then click 
OK. 
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25.  Go to Terrain Preprocessing > Catchment Polygon Processing. Make sure 
that the input to the Catchment Grid is Cat and Catchment for the Catchment 

box then click OK. 
 

 
 

26. The polygon feature class Catchment is added to the Table of Contents. Open 

the attribute table of Catchment. Notice that each catchment has a HydroID 
assigned to it and the Length and Area attributes are also computed. 

27. Go to Terrain Preprocessing > Drainage Line Processing. This function 
converts the input Stream Link grid into a Drainage Line feature class. Each line 
in the feature class carries the identifier of the catchment in which it resides. 

28. Ensure that the input to Stream Link Grid is StrLnk and Flow Direction Grid is 
Fdr. Click OK. 

 

 
 

29.  Now go to Terrain Preprocessing > Adjoint Catchment Processing. This 
function generates the aggregated upstream catchments from the Catchment 

feature class. 
30.  Make sure that the inputs to Drainage Line and Catchment are Drainage Line 

and Catchment, respectively. Leave the output name as is then click OK. 
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31.  Now go to Terrain Preprocessing > Drainage Point Processing. Leave the 
other default inputs. Click OK. 

 
 

32. Browse the Arc Hydro toolbar and look for the Batch Point Generation button. 

This will be used to locate the outlet of the watershed. Click OK. 
33. Zoom in to the outlet of the Boac River. Click the outlet and the Batch Point 

Generation window appears. 

34. Type in the Name box Boac Outlet then hit OK. 
 

 

 
 

 
35.  Now go to Watershed Processing > Batch Watershed Delineation. 

36. Make sure that Fdr is the input to Flow Direction Grid, Str to Stream Grid and 
Snap Stream Grid, Catchment to Catchment, AdjointCatchment to 
AdjointCatchment and leave the output names as is. Click OK. Now you have the 

delineated watershed of Boac. 
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37. Right click on the Watershed from the Table of Contents and select Open 
Attribute Table. Here you will find the area of the watershed which is under the 

field Shape_Area. The area is estimated around 215,378,198.63 m2 or 
21,537.82 ha or 215.38 km2. The perimeter, on the other hand, is estimate 
around 124,560.15 m or 124.56 km. 

38. Now go to Watershed Processing > Longest Flow Path. Set the Drainage 
Area to Watershed and the Flow Direction Grid as Fdr. Leave the output name 

as is. Click OK. Open the attribute table and the longest flow path is estimated 
around 43,933.05 m or 43.93 km. 
 

 
 

39. Next go to Watershed Processing > Basin Length Points. Set the Basin 

Length Grid to Cat, Drainage Area to Watershed, Longest Flow Path to 
Longest Flow Path and accept the default output name. Click OK. 

40. Go to Watershed Processing > Basin Length. Leave everything as is then click 

OK. 
41. Open the attribute table and the basin length is specified under Shape_Length. 

The Basin Length is now calculated at 27,061.43 m or 27.06 km. 

42. Go to Spatial Analyst Tools > Hydrology > Stream Order. 



P a g e  | 109 

 

 

43. From the Input stream raster, choose StrLnk. In the Input flow direction 
raster, select Fdr and in the Output raster, type SO_Strahler. Click OK. 

 

 
 

44. The stream orders (need to be counted manually) and bifurcation ratios generated 
for the watershed are as follows: 

45.  

Stream Order 
Number of 
Streams 

Bifurcation Ratio 
Watershed 
Bifurcation Ratio 

1 29 29/6 = 4.83 

3.28 
2 6 6/2 = 3.0 

3 2 2/1 = 2.0 

4 1  

 
46. As for the elongation ratio, below is its calculation: 

Elongation Ratio = (2/27.06 km) × (215.38 km2/3.1416)0.5 = 0.61 

 
47. In terms of its circularity ratio, the following calculations are made: 

Circularity Ratio = (4×3.1416×215.38 km2)/(124.56 km)2 = 0.17 
 

48. The form factor of the watershed is also calculated and the solution is shown below: 

Form Factor = 215.38 km2/(27.06 km)2 = 0.29 
  

49. Now go to Conversion Tools > From Raster > Raster to Polyline. 
50. In the Input raster, choose SO_Strahler and set the Output polyline features 

to Streams_Strahler. Make sure the Simplify polylines box is checked then click 

OK. Clip the generated steams to the watershed boundary if necessary.  
51. Open the attribute table and the length of streams are indicated in the 

Shape_Length field. Generate the statistics by right clicking on the aforementioned 
field name then click on Statistics. The total length of streams is estimated around 
116,007.83 m or 116.0 km. Using this value, the drainage density can now be 

determined using the solution below: 
Drainage Density = 116.0 km/215.38 km2 = 0.54 km-1 
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52. For the stream density, the total number of streams from the stream orders and the 
watershed area are used: 

Stream Density = 38/215.38 km2 = 0.18 km-2 
  

53. As for the length of overland flow, it is calculated using the solution below: 
Length of Overland Flow = 1/(2×0.54 km-1) = 0.93 km 
 

54. After the channel morphology calculations, the watershed-relief features can also be 
determined using the generated results from the delineation. First the elevation must 
be extracted using Spatial Analyst > Extraction > Extract by Mask. In the 

Input raster, select dem while in the Input raster or feature mask data, select 
Watershed. Set the Output raster to boac_elev. Click Save then hit OK. The 

elevations are now generated which range from 4 masl to 867 masl.  
55. Using this data on elevation, the basin relief, relief ratio and relative relief can now 

be calculated. The following are the solutions for these said parameters: 

Basin Relief = 867 masl – 4 masl = 863 masl 
 Relief Ratio = 863 m/27,061.43 m = 0.03 

 Relative Relief = 867 m/124,560.15 m = 0.007 or 0.01 
 

56. Finally, the slope is computed using Spatial Analyst > Surface > Slope. In the 

Input raster, choose boac_elev and in the Output raster, type boac_slope 
then click Save. Set the Output measurement to PERCENT_RISE then click OK. 

The slope of the watershed ranges from 0% to around 201%. 
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Chapter 5:  
Methods in Remote Sensing 
(RS) 
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IMAGE PRE-PROCESSING AND VEGETATION INDICES USING ARCGISTM 

 

 

OBJECTIVES 

 
At the end of the exercise, the participants should be able to: 

1. Conduct pre-processing of satellite images such as conversion of DN values to 

radiance and reflectance;  
2. Perform layer stacking of Landsat images; and, 
3. Generate vegetation indices such as the Normalized Difference Vegetation Index 

(NDVI) and Soil Adjusted Vegetation Index (SAVI). 
 

INTRODUCTION 
 
Remotely sensed data that are captured and received by different imaging sensors on 

various satellite platforms contain some errors and deficiencies. Because of this inherent 
characteristic of raw satellite data, initial corrections and calibrations are indispensable to 

remove such flaws from the satellite images. These are termed pre-processing techniques. 
In general, these methods can be categorized into three namely, geometric correction 
methods, radiometric correction methods and atmospheric correction methods. Geometric 

correction is done when the images or products derived from the image are used together 
with other geographic data layers. Meanwhile, radiometric correction is mainly applied to 

digital image datasets to ascertain the quality and performance of the sensors. One of the 
most significant radiometric data activities is the conversion of digital numbers to radiance 
and reflectance. Lastly, the atmospheric correction methods are done to remove or minimize 

the effects of scattering in the atmosphere before the energy reaches the earth’s surface. 
 
Data extracted from satellite images also provide significant understanding of our 

environment. One of the most studied interactions of features on earth is vegetation.  
Typically, vegetation absorbs the red and blue wavelengths, reflects the green, strongly 

reflects the near infrared wavelength and displays strong absorption features in 
wavelengths where atmospheric water is present. Measuring such variations and studying 
their relationship to one another can provide significant information about plant health, 

water content, environmental stress and other important characteristics of the environment. 
These relationships are described as vegetation indices.  

 
DN, RADIANCE AND REFLECTANCE 
 

1. Copy the Image Processing folder and paste it to your working directory 
(C:\FMBTraining) 

2. Open ArcMap.  

3. Click on Customize menu then click on Extensions. Make sure all extensions are 
checked. Close the Extensions window. 

4. Click the Add Data icon and browse to your directory where 
l511605011930402_b1.tif of Landsat 5 TM is located. This is Band 1 of the 
satellite image. Individual bands are displayed in grey scales with digital number 

from 1 to 255. 
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5. Right click on the image and go to Properties.  

6. In the Layer Properties window, click on Source tab and navigate the Statistics 
part. If there is none yet, calculate the statistics from ArcToolbox. However, if the 

image has statistics already, proceed to Step 8. 
7. From ArcToolbox, click on Data Management Tools > Raster > Raster 

Properties > Calculate Statistics. 

8. From the Calculate Statistics window, choose l511605011930402_b1.tif for 
the Input Raster Dataset. Leave the default settings then click OK. 

9. Use the Identify tool and navigate over the image. The Pixel value in the Identify 

window corresponds to the Digital Number (DN) value of the satellite imagery. 
Check the pixel or DN values of various land cover types in the image (e.g. water, 

forest, urban, open area, etc.). 
10. Convert the DN values to radiance using the following equation and table below: 

 

 
 

Landsat 5 TM spectral range, post-calibration dynamic ranges and mean 

exoatmospheric solar irradiance. 

Satellite Spectral Center LMIN LMAX GAIN BIAS ESUNλ 

Band 1 0.452-

0.518 

0.485 -1.52 169 0.671339 -2.19 1983 

Band 2 0.528-
0.609 

0.569 -2.84 333 1.322205 -4.16 1796 

Band 3 0.626-
0.693 

0.660 -1.17 264 1.043976 -2.21 1536 

Band 4 0.776- 0.840 -1.51 221 0.876024 -2.39 1031 
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0.904 

Band 5 1.567-

1.784 

1.676 -0.37 30.2 0.120354 -0.49 220 

Band 7 2.097-

2.349 

2.223 -0.15 16.5 0.065551 -0.22 83.44 

  

11.  Using the appropriate values for a specific band, calculate the radiance equivalence 
of l511605011930402_b1.tif.  

12. From the ArcToolbox, click on Spatial Analyst Tools > Map Algebra > Raster 
Calculator. 

13. Calculate the radiance for l511605011930402_b1.tif using this sample equation: 

 
RadianceBAND1 = 0.671339 × BAND 1 – 2.19 

 
Note: BAND 1 = “l511605011930402_b1.tif” 
 

 
 

14.  Go to your directory and set the Output raster name to band1_rad then click 
OK. 

15.  Convert the radiance to reflectance. While radiance is the variable that is being 
recorded by Landsat sensors, conversion of this quantity into reflectance generates 

better comparison among different imagery. This removes differences caused by the 
position of the sun and the differing amounts of energy output by the sun in each 
band. The conversion can be derived using the following expression: 

 

 
   

  where: ρλ - unitless planetary reflectance 
    Lλ  - spectral radiance 
    d - earth-sun distance in astronomical units 

    ESUNλ  - mean solar exoatmospheric irradiance 
    θs - solar zenith angle (cosine of the solar zenith angle is also equals 
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to the sine of the solar elevation angle and the angle should be 
expressed to radian (degrees × 3.141592654/180)) 

 
16.  Check the solar elevation angle of the image from the i511605019930402.hdr 

file (e.g. sun elevation angle is 550).  
17.  Check the earth-sun distance (d) of the imagery based on the acquisition date of 

the image. For this particular image, d is equal to 0.99954. 

18.  To calculate the reflectance of Band 1, use the previously generated file 
band1_rad. Open the Raster Calculator from ArcToolbox and encode the 
following values for Band 1: 

 
ReflectanceBAND1 = (3.141592654 × BAND 1 × Square(0.99954))/(1983 × sin(55 × 

3.141592654/180)) 
 
Note: BAND 1 = “band1_rad” 
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19. Type the Output raster name as band1_ref. Click Save and finally, OK. 

20. During the conversion from DN values to reflectance, it is possible to generate small 
negative values. These values are not physical and should be set to zero. Please 

note, however, that if large negative values were acquired from the process, this 
may suggest some problems in the implementation of the process. Using the Raster 
Calculator from the ArcToolbox, adjust the values on band1_ref using this 

equation: 
 
Reflectancecorrected = CON(BAND 1 < 0.0, 0.0, BAND 1) 

 
Note: BAND 1 = “band1_ref” 
 

 
 

21. Type the Output raster name as band1_cref. Click Save then click OK. 

22. Repeat the same process for Bands 2, 3, 4, 5 and 7. Provide appropriate names 
following the same format as that of Band 1. 

23.  After the reflectance values are calculated, Save your working map document. 
 
LAYER STACKING 

 
1. First, add all six bands to your working ArcMap document (e.g. band1_rad, 

band2_rad, band3_rad, band4_rad, band5_rad and band7_rad). 

2. Make sure that they are also arranged in an increasing band number in the Table of 
Contents window. 

3. Click on Windows main menu then click on Image Analysis and another window 
appears. 
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4. Highlight all six bands from the Image Analysis window then navigate the lower 

portion of the window and find the Processing commands. 
5. Along this portion, click on Composite Bands to combine all the layers selected 

into a multiband image. 
6. What you see now is a True Color Composite of the area. Band combination is 

321. 
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7. Try other band combinations such as 432. This particular image is referred to as a 
False Color Composite. Assign Band 4 to Red, Band 3 to Green and Band 2 to 

Blue. 
 

 
 

8. Try other band combinations and layout them if you want. 
 

 
VEGETATION INDICES 

 

1. Use the corrected reflectance values of Band 3 (Red) – band3_cref.tif and Band 
4 (NIR) – band4_cref.tif to calculate the vegetation index. 

2. First, the Normalized Difference Vegetation Index (NDVI) will be calculated 
using the following expression: 
 

 
 

3. Implement the equation using the Raster Calculator. Type in the Output raster 
name to NDVI then click on Save and finally, click OK. 
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4. Check the range if the values is from -1 to +1. If the values are not between these 
values, you may have some problems in the syntax or in the implementation of the 

Raster Calculator. Check again. 
5. Double click on the symbol of NDVI to open the Select Color Ramp window. 

 

 
 

6. Choose your color ramp for the NDVI map. 
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7. Next is to calculate the Soil Adjusted Vegetation Index (SAVI) with the 

following equation below: 
 

 
where:  

 SAVI – soil adjusted vegetation index 
 NIR – near infrared band 
 RED – red band 

 L – soil adjustment factor 
 

 
8. Type SAVI for the name in the Output raster filename. Click Save then OK. 
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9. Check the SAVI values with NDVI. Their values relatively vary where SAVI has more 

confined values as compared with NDVI whose values are more spread. 
10.  Double click on the symbol of SAVI to open the Select Color Ramp window. Then 

choose the color you want to assign to the image. 
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IMAGE CLASSIFICATION AND CHANGE DETECTION ANALYSIS USING 
ARCGISTM 

 
 

OBJECTIVES 
 
At the end of the exercise, the participants should be able to: 

4. Conduct image classification using unsupervised classification technique;  
5. Perform accuracy assessment; and, 

6. Evaluate land cover changes from two different periods. 
 
INTRODUCTION 

 
Satellite images capture various objects and features of the earth’s surface. These can be in 
the form of thematic or metric information. The former provides descriptive data about the 

earth’s surface such as soil, vegetation and land cover while the latter includes location, 
height and their derivatives such as area, volume, slope and the like. Thematic information 

are usually obtained through visual interpretation or computer-based digital image analysis 
while metric information are extracted using principles of photogrammetry.  
 

Image classification is defined as the process of classifying multispectral or hyper-spectral 
images into patterns of varying gray or assigned colors that represent clusters of statistically 

different sets of multiband data, some of which can be correlated with separable classes, 
features or materials. According to Weng (2010), some basic elements of image 
interpretation are as follows:  

 Tone refers to each distinguishable variation from white to black and is a record of 
light reflection from the land surface onto the image 

 Color refers to each distinguishable variation on an image produced by a multitude 
of combinations of hue, value and chroma 

 Size provides another important element in discrimination of objects and features 
and should be used in reference with its background 

 Shapes provide diagnostic information in identification such that man-made features 

often have straight edges while natural features tend to have irregular boundaries 
 Texture refers to the frequency of change and arrangement in tones 

 Pattern pertains to the spatial arrangement of objects 
 Shadow relates to the size and shape of an object 

 Association helps in identifying human-made features since they tend to indicate or 

to confirm the existence of another 
 

Another important aspect of remote sensing that is associated with image classification is its 

ability to perform change detection analysis across different periods. Since most 
environmental phenomena constantly change over time such as vegetation and climate, it is 
therefore significant that these changes are accurately accounted and detected. This is 

essential to understand the dynamics of change that had happened over the years and 
utilize this information in predicting future trends and scenarios of the area. Humans have 

been modifying land to obtain food and other essentials for thousands of years, however, 
current rates and intensities are causing unprecedented changes in the ecosystems and 
environmental processes at local, regional and global scales. This made monitoring of land 

use and land cover changes even more significant than ever. 
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IMAGE CLASSIFICATION 
 

1. Copy the Land Cover Analysis folder and paste it to your C:\FMBTraining 
directory. 

2. Open ArcMap. 
3. Go to Geoprocessing and click on Environments. 
4. Expand the Workspace and in the Current Workspace box, navigate to 

C:\FMBTraining\Land Cover Analysis and select image Classification.gdb. 
5. Click Add. 
6. In the Scratch Workspace box, navigate to C:\FMBTraining\Land Cover 

Analysis Outputs.gdb and click Add. 
7. Click OK. 

8. Click Add Data button and browse to C:\FMBTraining\Land Cover Analysis\ 
Classification.gdb. 

9. Add all six bands (e.g. band1_1993, band2_1993, band3_1993, etc.). Click 

Yes when prompted to create pyramids. 
10. Arrange the bands in an ascending order. On top of the layer is band1_1993 while 

the one in the bottom is band7_1993. 
 

 
 

11. Click on Windows > Image Analysis. 
12. From the Image Analysis window, select all the six bands then click the 

Composite Bands from the Processing sub-window. Note that this multiband 
layer is just temporary. 
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13. Right click on the created composite layer then click on Data > Export Data. 

14. In the Export Raster Data window, set the location to C:\FMBTraining\Land 
Cover Analysis\Outputs.gdb. Click Add. 

15. Type in the Name box landsat1993 and click Save. 
 

 
 

16. Click Yes to add the exported data to the Table of Contents. 
17. Right click on landsat1993 image and select Properties. 
18. Go to Symbology tab and set the band combinations for the RGB to 321. Click 

OK. 
19. Click Customize then Toolbars and check Image Classification. 
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20. From the Image Classification toolbar, select landsat1993 from the drop down. 
21. Click the Classification drop down and choose the Iso Cluster Unsupervised 

Classification. 
22. In the Number of classes text box, type 30.  

23. In the Output classified raster, type unsup1993. Click OK. 
 

 
 

24. Right click on unsup1993 in the Table of Contents then choose Properties. 
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25. Go to Symbology tab and from Show window, select Unique Values. 
26. Choose the Color Scheme (e.g. black to white). Click OK when done. 

27. Expand the unsup1993 and you will observe the 30 classes that were generated 
by the Iso Cluster algorithm. 

28. Change the color of each class following the land cover classes below: 
 Water – 1 [Ultra Blue] 

 Built-up – 2 [Amethyst] 
 Agriculture/Grassland – 3 [Peridot Green] 

 Open/Bare – 4 [Solar Yellow] 

 Forest – 5 [Fir Green] 
29. You can use the landsat1993 multiband image to aid you in identifying the land 

cover classes.  
30. Use the Identify button to also help you in the process of assigning classes. 
31. Once you are done with all the 30 classes, you may now reclassifiy the spectral 

classes into informational classes or land cover classes. 
 

 
 

32. Save the map document and name it Image Classification. 

33. Go to Spatial Analyst Tools > Reclass > Reclassify. 
34. In the Input raster, select unsup1993.  
35. In the Reclassification, click on Unique to enlist all 30 classes. 

36. You can now set the classes on the New values field. Take note of the numerical 
representation of each land cover class [1 Water; 2 Built-up; 3 Agriculture; 4 
Open/Bare; and 5 Forest]. 
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37. Once you are finished, set the Output raster name to makiling1993. 

38. Click OK. 
39. Click Save. 

40. Follow the same procedure to generate another thematic layer of the area and name 
it makiling2002. 

 

ACCURACY ASSESSMENT 
 

1. You need to assess now the reliability of the image that was classified. To do that, 

you have to generate random points first for validation. 
2. Go to ArcToolbox.  

3. Click on Data Management Tools > Feature Class > Create Random Points. 
4. From the Create Random Points, type RandomPoints in the Output Point 

Feature Class. 

5. In the Number of Points > Long, type 25. 
6. Leave other default settings then click OK. 

7. The random points have been created. You can change the symbology if you wish 
to. 

8. Right click on RandomPoints and click Open Attribute Table. 

9. Click on Table Options then Add Field. 
10. In the Add Field window, type Actual in the Name text box and select Short 

Integer under Type.  
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11. Click OK. 

12. Click Start Editing, select RandomPoints then click OK. 
13. Take note, you will encode numerical values representing the land cover classes: 1 – 

Water; 2 – Built-up; 3 – Agriculture; 4 – Open/Bare Areas; and 5 – Forest 
 

 
 

14. You can use the original composite image i.e. landsat1993 to identify the different 
land cover classes. 

15. After you have completed all 25 points, click on Editor drop down, click Save Edits 

then click Stop Editing. 
16. Now we can extract values from the classified image to compare with the actual 

values. 
17. From the ArcToolbox, click on Spatial Analyst Tools > Extraction > Extract 

Values to Points. 
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18. From the Extract Values to Points window, select RandomPoints from the 
Input point features drop down.  

19. In the Input raster box, select the makiling1993 and type ExtractPoints in the 
Output point features. 

20. Click OK. 
21. Open the attribute table of ExtractPoints.  
22. From the Table Options, click Add Field. 

23. Type Classified in the Name text box and select Short Integer from the Type 
drop down. Click OK. 

24. Right click on the Classified field and click Field Calculator. 

25. Double click RASTERVALU from the Fields then click OK. 
26. Go to the attribute table of ExtractPoints. Notice the Classified field has the 

values already as that of RASTERVALU. 
 

 
 

27. Select and right click on RASTERVALU then select Delete Field. Click Yes. 
28. Now you can use the Actual and Classified fields to generate the error matrix for 

the assessing accuracy of the image. 
29. Select the Actual and Classified fields then right click on Actual and click Sort 

Ascending. 
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30. Fill up the table below based on the random points you generated: 
 

Sample Error Matrix 

C
la

ss
if
ie

d
 

Class 
Actual 

TOTAL 
User’s 

Accuracy 1 2 3 4 5 

1 4 0 0 0 0 4 100 

2 0 2 0 1 1 4 50 

3 0 0 4 1 2 7 57.14 

4 0 1 1 2 0 4 50 

5 0 0 1 0 5 6 83.33 

TOTAL 4 3 6 4 8 25  

 Producer’s 
Accuracy 100 66.67 66.67 50 62.5 

Overall Accuracy = 
17/25 = 68% 

Note: 1 Water   2 Built-up   3 Agriculture   4 Open/Bare   5 Forest  

 
31. Click Save and name your map document as Image Classification. 

 

LAND COVER CHANGE ANALYSIS 
 

1. Uncheck all thematic layers in the Table of Contents except for makiling1993. 
2. Right click on makiling1993 and click Open Attribute Table. 
3. Click the Table Options then click Add Field. 

4. Type AREA in the Name text box and select Double under Type. 
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5. Set Precision to 20 and Scale to 2. Click OK. 
6. Right click on AREA and click Field Calculator. 

7. On the Field Calculator window, enter the following expression: 
[Count]*28.5*28.5/10000 

 

 
 

8. Click on Table Options and click Export. 
9. Click the folder directory and navigate to your working directory. In the Name text 

box, type makilingcover1993 and choose dBASE Table in Save as type. Click 
Save then click OK. 

10. Open the makilingcover1993.dbf with Microsoft Excel. Calculate the area again if 

during export it was not included. Use the equation in step 7. 
11. Save the Excel File as Relative Change. 

12. Now go back your ArcMap and add makiling2002. 
13. Repeat steps 2 to 9 and name the .dbf file as makilingcover2002. 
14. Compute for the area and paste it on the Excel File. Calculate the relative change in 

the area between 1993 and 2002.  
15. Using the two images – makiling1993 and makiling2002, we can also determine 

the changes that happened in each land cover class over these periods. 

16. To do this, go to ArcToolbox and navigate to Spatial Analyst Tools > Zonal > 
Tabulate Area.  

17. In the Tabulate Area window, select makiling1993 for the Input raster or 
feature zone data while makiling2002 for the Input raster or feature class 
data. 
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18. In the Output table, name it LCC_Areas. Click OK. 

19. In the Table of Contents, locate the newly added LCC_Areas and right click on it 
then click Open. These values are in square meters (m2). 

 

 
 

20. Click on Table Options then Export.  
21. Navigate to your working directory and name the file as Land Cover Change. From 

the Save as type, choose dBASE file. 
22. Click Save then click OK. 
23. Open the file using Microsoft Excel and change the values into their equivalent 

land cover class to generate some interpretations of the data. 
24. Convert the values to hectares. 

25. To spatially interpret the results, we can identify these changes from one land cover 
class to another by using Combine from ArcToolbox. Go to Spatial Analyst 
Tools > Local > Combine. 
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26. From the Combine window, add makiling1993 and makiling2002 in the Input 
rasters. 

27. Set the output filename to Combine. Click OK. 
28. The Combine raster layer is added to the Table of Contents showing 25 possible 

combinations. 

 

 
 

29. Right click on Combine and click Open Attribute Table. Observe the combination 
of changes from the two periods. 
 



P a g e  | 135 

 

 

 
 

30. Try to select 13 from the Value field. This indicates a change from 5 in 1993 to 3 
in 2002. Note that 5 represents Forest and 3 represents Agriculture. Try other 

Values.  
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Annexes 
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ANNEX 1: MODELING LANDSLIDE VULNERABILITY USING ARCGISTM 
MODELBUILDER 
 
 

OBJECTIVES: 
 
At the end of the exercise, the participants should be able to: 

1. Identify different factors contributing to landslide vulnerability; 
2. Develop a landslide model using ArcGISTM ModelBuilder; and 

3. Generate a landslide vulnerability map using the developed model. 
 
INTRODUCTION 

 
The watershed is recognized as one of the priority areas for climate change mitigation and 
adaptation in the Philippines. Aside from being a potential carbon sink, watersheds provide 

several services such as hydroelectric and geothermal power generation, irrigation for 
agriculture, and domestic water supply, among others. A watershed is defined as a 

topographically delineated area of land that captures water in any form, such as rain, snow, 
or dew, and drains it to a common water body, i.e. stream, river, or lake (DeBarry, 2004). 
Its boundary is defined by the higher elevations or ridges that define which direction that 

rainwater will flow. Watersheds also contain various types of ecosystems that provide water, 
timber and non-timber forest products like food, fiber and minerals. They also provide 

different kinds of environmental services such as protection, aesthetics, wildlife sanctuary, 
and recreational amenities. However, due to the increasing environmental problems, most 
of these functions in the watersheds of Southeast Asia have been adversely affected by 

several environmental risk and hazards such as landslides, typhoons, biodiversity loss, 
human health risks, and water availability, among others. Hence, vulnerability assessment 

of watersheds to climate change has become a fundamental issue in the international 
community as well as in developing countries like the Philippines. Specifically, the main 
focus of this paper is on assessing vulnerability of landscapes to landslides and flooding 

using geospatial processes and techniques. 
 
Vulnerability assessment plays an important role in understanding the dynamics and inter-

relationships of various factors leading to the susceptibility of certain entities to a particular 
event or phenomenon. In most studies, it is also considered an essential requisite in the 

advancement of further research because of the information it generates from the process.  
 
Through the years, various definitions and descriptions of vulnerability have emerged from 

literature.  Specifically, the term vulnerability has mostly been used with different meanings 
in different contexts and by different authors. This has posed problems because these 

various interpretations sometimes create confusion among researchers and institutions. 
Nevertheless, Kaly et al. (2004) discerns the importance of vulnerability because of its 
growing international recognition in the development of indices to assess not only the 

country’s vulnerability or resilience but also as a measure of its sustainability. In addition, 
the comparison of vulnerability across countries enables the identification of ways to reduce 
vulnerability to climate change (Easterling et al., 2000; Frich et al., 2002; Brooks et al., 

2004). This can be achieved by observing the trends in the frequency and severity of 
existing hazards and how these interact with the environment. Based on the latest definition 

of Intergovernmental Panel on Climate Change (IPCC) Fifth Assessment Report, vulnerability 
is mainly referred to as the propensity or predisposition to be adversely affected. It 
encompasses a variety of elements including sensitivity or susceptibility to harm and lack of 

capacity to cope and adapt. 
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GEODATABASE 

 
1. Copy the Landslides folder this exercise and Paste it to your C:\FMBTraining 

directory. 
2. Start ArcMap. 
3. Click the Geoprocessing menu then click on Environments. 

4. Expand the Workspace and in the Current Workspace set it to 
C:\FMBTraining\Landslides\Makiling.gdb while under the Scratch 
Workspace, set it to C:\FMBTraining\Landslides\Output.gdb. 

 

 
 

5. Click OK. 
6. Open ArcCatalog and navigate to the Landslide folder directory.  
7.  Double click on Makiling.gdb and you’ll see three (3) raster datasets and four (4) 

feature datasets. 
8. Drag and drop all seven (7) datasets to your Table of Contents in ArcMap. 

9. Click Save and navigate to your working directory and provide a File name using 
Landslide Vulnerability. 

10. Click Save. 

11. Click Customize then Extensions. Make sure the Spatial Analyst is checked. 
Click Close. 

12. To add the Spatial Analyst toolbar, go to Customize > Toolbars > Spatial 
Analyst. 

13. Save your document. 

 
MODELBUILDER 
 

1. Using ArcCatalog, right click on your Landslides folder then New > Toolbox. 
2. Rename it to Landslide Modeling Tools. 

3. Right click on the Landslide Modeling Tools and click New > Model. 
4. An empty ModelBuilder session will open. 
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5. Click on Model then Model Properties. 

6. Click the General tab. 
7. Type LandslideVulnerability in the Name and Modeling landslide 

vulnerability in the Label text box. 

8. Check the Store relative path names (instead of absolute paths). 
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9. Next, click on the Environments tab. 
10. Expand Processing Extent and check Extent. 

11. Expand Raster Analysis and check Cell Size. 
 

 
 

12. Click Values. 

13. Set the Extent of Processing Extent to Same as layer dem. Also, in the Cell 
Size under Raster Analysis, set it to Same as layer dem. 

 

 
 

14. Click OK and click again OK. 
15. Click Save. 
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16. From the Table of Contents, drag the layers rainfall, dem, rivers and 
structures to your model. 

17. In the ArcToolbox, go to Spatial Analyst > Interpolation and drag IDW in line 
with the rainfall dataset in the model. 

18. Then click and drag the Slope tool from Spatial Analyst > Surface into your 
model and place it in line with your dem data. 

19. Locate the Euclidean Distance tool in the Spatial Analyst > Distance toolset.  

20. Click and drag the Euclidean Distance tool in line with the rivers. 
21. Repeat the previous step but this time place the Euclidean Distance tool in line 

with structures. 

22. Click the Connect tool to link rainfall to the IDW tool. Select Input point 
feature. 

23. Repeat this same process for dem, rivers and structures. 
24. On the Model toolbar, click the Select tool and click the Auto Layout button, then 

click the Full Extent button to apply the current diagram properties. 

25. Click Save. 
26. Double click on IDW tool. Set the Z value field to RAINFALL. Click OK. 

27. Right click on the output and Rename it to Monthly Rainfall. 
28. Double click on Slope tool. Leave the Input raster and Output raster as the 

default values. 

29. In the Output measurement, choose PERCENT_RISE. Click OK. 
30. Right click on the output variable (Slope_dem1) and Rename it to Slope Classes 

then click OK. 
31. However, for the rivers and structure, leave all default parameters. 
32. Rename the output variables into Distance to Rivers and Distance to 

Structures. 
33. Right click on each output variable then click on Add To Display. 
34. Run the model. Click the Auto Layout and Full Extent buttons. 

 

 
 

35. Save the model. 
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Slope 
 

 
 

Distance to Rivers 

 

 
 

Distance to Structures 
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Rainfall 
 

 
 

RECLASSIFY 
 

1. Locate the Reclassify tool in the Spatial Analyst Tools toolbox Reclass toolset. 

A rating of 1 to 5 will be used in this modeling where a value of 1 indicates low 
vulnerability and 5 indicates high vulnerability.  

2. Click and drag the Reclassify tool onto the ModelBuilder in line with Monthly 
Rainfall and another to Slope Classes. Also drag Reclassify tool in line with 
dem, another Reclassify tool in line with Distance to Rivers and finally, another 

Reclassify tool in Distance to Structures. 
3. Click the Connect tool and connect them. 

4. Click the Select tool, then click on Auto Layout button then click the Full Extent 
button. 
 

 
 

5. First, open the Reclassify tool connected to Slope Classes variable. 
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6. From the Reclassify window, click on Classify and the Classification window 
appears. 

7. Click the Classes drop down arrow and click 5. Edit Break Values and set the 
thresholds to 8%, 18%, 30%, 50% and leave the last value as is (this will 

constitute the class >50%). 
 

 
 

 
 

8. Click OK. 
9.  Rename the output variable from the Reclassify tool to Reclassed Slope. 

10. Next is to reclassify the rainfall. Double click on Reclassify tool then set the 
Classification Method to Natural Breaks (Jenks) and set Classes to 5. Click 

OK. 
11. Rename the output to Reclassed Rainfall. 
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12. Next is to reclassify the dem. Double click on the Reclassify tool connected to 
dem. 

13. Click on Classify and from the Classification Method, choose Natural Breaks 
(Jenks) and set the Classes to 5. 
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14. Click OK then click OK again. 
15. Rename the output variable from the Reclassify tool to Reclassed Elevation. 

16.  Now, open the Reclassify tool connected to the Distance to Rivers variable. 
17.  Click on Classify. 
18. Set the Classification Method to Natural Breaks (Jenks) and the number of 

Classes to 5. 
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19. Click OK. 
20. Click Reverse New Values. Clicking this makes it so that distances close to rivers 

have a higher new value since these are more susceptible to landslide. 
21. Click OK. 
22. Rename the output variable from the Reclassify tool to Reclassed Distance to 

Rivers. 
23. Lastly, open Reclassify tool connected to the Distance to Structures variable. 
24. Click on Classify and set the Classes to 5 (regardless of classification method). 

25. Edit the Break Values and set the thresholds to 500, 2,000, 5,000, 8,000 and 
leave the last class as is (this will cover the distance >8,000). Click OK. 

26. Click Reverse New Values to highlight that distances close to structures have a 
higher susceptibility to landslide. 
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27. Click OK. 
28. Rename the output variable to Reclassed Distance to Structures. 
29. Right click each of the variable outputs – Reclassed Rainfall, Reclassed Slope, 

Reclassed Elevation, Reclassed Distance to Rivers, and Reclassed Distance 
to Structures – and click Add To Display. 

30. Click Auto Layout and then the Full Extent button. 
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31. Click Run button to execute the three Reclassify tools in your model. 

32. Click Save button. 
 

Reclassified Elevation 
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Reclassified Slope 
 

 
 

Reclassified Distance to Rivers 

 

 
 

Reclassified Distance to Structures 
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Reclassified Rainfall 
 

 
 
WEIGHTED OVERLAY 

 
1. You are now ready to combine the reclassified datasets with the land use and 

geology of the area to generate landslide vulnerability. 

2. You will assign the inputs the following percentages of influence or relative weights 
of each factor: 

a. Reclassed Slope – 30% 

b. Reclassed Rainfall – 10% 
c. Reclassed Elevation – 10% 

d. Reclassed Distance to Structures – 10% 
e. Reclassed Distance to Rivers – 10% 
f. Landuse – 15% 

g. Geology – 15% 
3. Click and drag the Weighted Overlay tool, located in the Spatial Analyst toolbox 

Overlay toolset into the ModelBuilder. 
4. Open the Weighted Overlay tool. 
5. Type 1, 5 and 1 in the From, To and By text boxes. 

6. Click Apply. 
7. Add the Reclassed Slope to the Weighted Overlay tool. Click the Add Raster 

Row button and for the Input raster, select Reclassed Slope from the drop 
down list and leave the Input field as Value. Click OK. 
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8. The raster is added to the Overlay Weighted Table. The Field column displays 

the values of the Reclassed Slope data. The Scale Value column mimics the 
Field column because the Evaluation Scale was set to encompass the range of 

values in each input raster. 
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9. Repeat the previous step for each of the reclassified datasets including Reclassed 
Rainfall, Reclassed Elevation, Reclassed Distance to Rivers, and Reclassed 

Distance to Structures. 
 

 
 

10. Now add the landuse and geology layers.  

11. Initially, select the landuse from the Input raster box. From the Input field, 
choose landuse then click OK. 
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12. Change the default Scale Values for landuse following the values: 

 Annual Crop – 4 
 Built-up – 4 

 Closed Forest – 1 

 Grassland – 3 
 Inland Water – 3 

 Open Forest – 1 

 Perennial Crop – 2 
 Shrubs – 3 

 Wooded Grassland - 3 

13.  Now add the geology layer. From the Input field, select geology then click OK. 
14. Change the default Scale Values for geology following the values: 

 Pliocene-Quaternary – 1 

 Lake – Restricted 

 Recent – 5 
15. You’ll now assign a percentage of influence to each raster. This is mainly based on 

how much importance (or weight) each should have in the final susceptibility map. 
16.  In the % Influence column, type the percentages for each of the input rasters: 

 Reclassed Slope – 30% 
 Reclassed Rainfall – 10% 

 Reclassed Elevation – 10% 

 Reclassed Distance to Rivers – 10% 
 Reclassed Distance to Structures – 10% 

 Landuse – 15% 

 Geology – 15% 
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17. Click OK. 

18. Rename the output variable of the Weighted Overlay to Landslide 
Vulnerability. 

19. Right click and select Add To Display.  
20. Accept the Output raster then click OK. 
21. Click Auto Layout button then click Full Extent. The entire model is shown below. 
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22.  Run the model then Save the model. 
23. The final model should look like something below.  
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ANNEX 2: FLOOD MODELING USING HEC-HMS AND HEC-RAS 

 

 

OBJECTIVES 

 
At the end of the exercise, the participants should be able to: 

1. Conduct basin development using HEC-HMS;  

2. Generate rainfall-runoff model for the watershed; and, 
3. Perform hydraulic modeling using HEC-RAS 

 

INTRODUCTION 
 

Flooding has become one of the most devastating hazards in the country that caused 
tremendous damage to both the environment and the economy, and has affected the lives 
of many Filipinos. That is why the national government is continuously trying to find ways to 

generate accurate flood hazard maps in major urban areas and critical watersheds in the 
country. This is to provide the local government units with precise information that are 

necessary in dispensing appropriate interventions in the affected areas. Hence this exercise 
introduces the use of two modeling techniques developed by the Hydrologic Engineering 
Center – the Hydrologic Modeling System (HMS) and the River Analysis System (RAS). HEC-

HMS is a rainfall–runoff model that converts precipitation excess to overland flow and 
channel runoff, while HEC-RAS is a hydraulic model that generates unsteady state flow 

through the river channel network based on the HEC-HMS-derived hydrographs. 
 
BASIN MODEL DEVELOPMENT USING HEC-GEOHMS 

 
Preparation of Data 

1. Copy the Flood Modeling folder to C:\FMBTraining  

2. Open ArcMapTM. 

3. Go to Geoprocessing > Environments > Workspace. 

4. Set the Current Workspace to C:\FMBTraining\Flood Modeling\Flood.gdb. On the 

other hand, set the Scratch Workspace to C:\FMBTraining\Flood 

Modeling\Output.gdb. 

5. Click OK. 

6. Click Add Data button and navigate to your directory to add Boac_Streams and dem. 

Click Add. 

7. Install HEC-GeoHMS, HEC-GeoRAS, HEC-HMS and HEC-RAS if not yet pre-installed. 

8. After installation, go to Customize > Extension and make sure that 3D Analyst, 

Spatial Analyst and Network Analyst are checked. 



P a g e  | 160 

 

 

 
 

9. Click on Customize > Toolbars and check HEC-GeoHMS. 

          

 
 

10. Save ArcMap and navigate to your folder (C:\FMBTraining\Flood Modeling) and 

name it as Flood Model. 

 

Basin Model Development 
1. From the HEC-GeoHMS toolbar, click on Preprocessing and execute the following 

parameters under this tab: 
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Note: HEC-GeoHMS automatically creates a folder and geodatabase to organize it output 
files, so there is no need to change the output directory. 

 

  DEM Reconditioning 

o Input Raw DEM: dem 

o Input Agree Stream: Boac_Streams 

o Check Raise Negative Values 

 Build Walls 

o Input DEM: AgreeDEM 

 Fill Sink 

o Input DEM: WalledDEM 

 Flow Direction 

o Input Hydro DEM: Fil 

 Flow Accumulation 

o Input Flow Direction Grid: Fdr 

 Stream Definition 

o Input Flow Accumulation Grid: Fac 

o Area SqKm to define stream: Default 

Note: If Area SqKm to define stream is lower than 5 leave as is. Or you 
match the defined streams to the streams in NAMRIA maps. 

 Stream Segmentation 

o Input Stream Grid: Str 

o Input Flow Direction Grid: Fdr 

 Catchment Grid Delineation 

o Input Flow Direction Grid: Fdr 

o Input Link Grid: StrLnk 

 Catchment Polygon Processing 

o Input Catchment Grid: Cat 

 Drainage Line Processing 

o Input Stream Link Grid: StrLnk 

o Input Flow Direction Grid: Fdr 
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 Adjoint Catchment Processing 

o Input Drainage Line: DrainageLine 

o Input Catchment: Catchment 

 Save ArcMap 

Project Set-up 

 Start New Project 

o Project Area and Project Point – use default 

o Define New Project Window will appear 

 Project Name: Boac 

 Description: Flood modeling 

 Click OK 

 New Window with instruction will appear, click OK. 

 Add Project Points 

o Click Add Project Point and click to the Outlet of the Boac Watershed 

Note: Make sure to click on the defined stream. 

 
o Project Points for Boac 

 Point Name: Boac_Outlet 

 Description: Outlet 1 

 Click OK 

 

 Generate Project 

o Generate Project, click Yes then a window will pop-up 

o Generate Project Window 

 Subbasin: Boac_Sub 

 River: Boac_River  
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 Click OK. 

 

 The result must be the same as the image below. Click OK when 

successfully completed. 

 
 
Characteristics 

 River Length 

o Input River: Boac_River 

 River Slope 

o Input Raw DEM: RawDEM 

o Input River: Boac_River 

 Basin Slope 

o Click Customize>Toolbars>Check Arc Hydro Tools 
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o Under Arc Hydro Toolbar 

 Terrain Preprocessing> Slope 

 RawDEM: Fil 

 Slope Type: Percent_Rise 

 Slope: WshSlope 

o Go back to GeoHMS toolbar and click on Characteristics > Basin Slope 

    

 Input Slope Grid: WshSlope (created using Arc Hydro Tool) 

 Input Subbasin: Boac_Sub 

 Longest Flowpath 

o Input Raw DEM: RawDEM 

o Input Flow Direction Grid: Fdr 

o Input Subbasin: Boac:Sub 

 Basin Centroid 

o Select Centroid Method: Center of gravity 

o Input Subbasin: Boac_Sub 

 Centroid Elevation 

o Input Raw DEM: RawDEM 

o Input Centroid: Centroid 423 

 Centroidal Longest Flowpath 

o Input Subbasing: Boac_Sub 

o Input Centroid: Centroid 423 

o Input Longest Flow Path: Longest Flowpath423 

 
Parameters 

 Select HMS Processes 

o Input Subbasin: Boac_Sub 

o Input River: Boac_River 

o Subbasin Loss Method: SCS  

o Subbasin Transform Method: SCS  

o Subbasin Baseflow Method: Recession 
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o River Route Method: Lag 

 River Auto Name: Boac_River 

 Basin Auto Name: Boac_Sub 

 Add the Boac_SoilLU and cnlookup from the CN Lookup Table folder 

 Under Utility tab 

o Click Generate CN Grid 

o Input Hydro DEM: Fil 

o Input Soil Landuse Polygon: Boac_SoilLU 

o Input Curve Number Lookup: cnlookup 

 

 

 Back to Parameters tab menu  

 Subbasin Parameters from Raster 

o Input Curve Number Grid: CN Grid 

 Muskingum-Cunge and Kinematic Wave Parameters 

o Provide 0.04 value for Manning’s N 

 Save map document 
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HMS 

 

 Map to HMS Units 

o Click OK then Select Unit Type: SI 

 Check Data:Default  

 

 HMS Schematic: Default 

 Toggle Legend > Select HMS Legend 
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 Add Coordinates 

o Click OK 

 Prepare Data for Model Export, click OK then click Yes 

 
 Background Shapefile: Default, click OK. 
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 Basin Model File 

 
HYDROLOGIC MODELING USING HEC-HMS 

 
Model Set-up 

Note: Add New folder in the Boac Folder and Name it HMS. 
1. Open HEC-HMS 3.5  

2. Click File, choose New and Create New Project, navigate to your directory, create 

New Folder and name it HMS 

3. Name the Project Boac then click Create. 

4. Click File, choose Import then select Basin Model, locate the .basin file created using 

HEC-GeoHMS (e.g. Boac.basin) 

5. Open the basin model on the watershed explorer window and the HMS schematic 

will appear. Then right click on the Window, select Background Layers, then add the 

basin shapefile of the watershed (Boac_sub) then click Select then close. 

6. In the Watershed Explorer Window, locate the lowermost junction (e.g. J274) and 

rename it to “Junction”. This will serve as the starting point of hydrologic model. 

 
Set Parameter Values 

 
** All required values are provided in Boac_data excel file 

 
From the Parameter menu, select  

 Loss  - SCS Curve Number. (Input Initial Abstraction) 
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 Sorting should be set to Alphabetic, copy Initial Abstraction from Boac_Data.xlsx 

under the Loss worksheet. 

 Paste then set Impevious column to ‘0’ then click Apply. 

 Transform – SCS Unit Hydrograph (Input Lag Time) 

 Baseflow – Recession (Initial Discharge, Recession Constant, Ratio to Peak) 

 Routing – Lag (Lag Time) 

 

 
 
Create a Meteorologic Model 

1. From the Components menu, select Meteorologic Model Manager. Create a New 

meteorologic model and name it 100-year storm. Click Create. 

 

2. In the watershed explorer window, expand the Meterorologic Model 

3. Click the Meterologic Model and select Frequency Storm from Precipitation 
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4. On the Basins tab, select Yes in the Include subbasins column. 

5. On the watershed explorer, under Meteorologic Model>100-year storm, click 

Frequency Storm 

 Probability: 1 Percent 

 Input Type: Annual Duration 

 Intensity Duration: 5 minutes 

 Storm Duration: 1 Day 

 Intensity Position: 50% 

6. Input required values (with asterisk), get values from RIDF worksheet. Click Save. 

 

 
 
 

Create Control Specification 
1. From the Components menu, select Control Specification Manager. Create New 

control specification and name it, Typhoon Ruby. 

2. In the watershed explorer, expand Control Specifications folder and click Typhoon 

Ruby. 

3. Fill Control Specifications tab with the given date in the Excel file. 

4. Set Time Interval to 10 minutes. 
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Create Simulation Run 
1. From the Compute menu option, select Create Simulation Run and name it Typhoon 

Ruby. Click Next until you reach Finish. 

2. From the watershed explorer window, click on Compute tab menu. For Basin Model, 

use Boac. For Meteorologic Model, use 100-year storm. For Control Specification, use 

Typhoon Ruby. 

3. From the Compute option menu, select Compute Run [Typhoon Ruby].  

4. From the watershed explorer, select Results tab, expand Simulation Runs>Typhoon 

Ruby>Junction then select Time Series Table (this provide outflow values that will be 

used in HEC-RAS modeling).  
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HYDRAULIC MODELING USING HEC-RAS 
Geometric Data Preparation (HEC-GeoRAS) 

A. Prepare Flowpaths 

1. Open Google Earth. Go to Boac Bridge (13°27'0.12"N, 121°50'49.67"E). 

2. From the bridge facing downstream, click Add Path then digitize the River Banks, 

River Flowpaths, and Centerline from the bridge to the outlet. 

 

3. Save the digitized path as KML. 

4. Convert the saved KML to Shapefiles. 

 
B. Prepare Geometric Data 

1. Open ArcGIS 

2. Under ArcMap, Install GeoRAS Extension 

 Customize>Extension 

 Check the following: 3D Analyst, Network Analyst, Spatial Analyst 

 Customize>Toolbars>HEC-GeoRAS 
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3. Save the ArcMap project. File>Save as>Save project .mxd 

4. Click Add Data then load DEM and shapefiles (centerline, flowpaths, and banks). 

5. Convert the raster DEM of Boac into floating raster (.flt). Open Toolbox, Select 

Conversion Tools>From Raster>Raster to Float 

 Name it Boac_float  

** this float (.dem) will be used in HEC-RAS 

 

6. On the GeoRAS toolbar, under RAS Geometry 

  click Layer Setup  

o Required Surface>Single>GRID>Select Boac_DEM file>OK 

 

 

 click Create RAS Layer>All>OK 
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o Delete all created RAS Layers except: 

 River 

 Banks 

 Flowpaths 

 XSCutlines 

 

Copying River Shapefiles to RAS Layers 
1. On the table of contents, click River> Edit Features> Start Editing 

2. On the Window explorer: 

 click centerline> Right click> Copy>  

 Click anywhere on the Window> Right click> Paste 

 Select Target: River 
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**Do the same for the banks and flowpaths 

** Include centreline of the flowpaths 

3. Click Assign River Code and Reach Code to River Button 

 Click River centreline 

o River Name: Boac River 

o Reach Name: Boac 

 
4. Click Assign Line Type Attributes button 

 Click Left flowpath 

o Line Type: Left 

 Click Right flowpath 

o Line Type: Right 

 Click River 

o Line Type: Channel 
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5. Under RAS Geometry 

 Select Stream Centerline Attributes>Click All 

o Stream Centerline: River 

o Terrain: Boac_DEM 

o Stream Profiles: River 3D 

 

 
6. Click Construc XS Cutlines 

 XS Cutlines: XSCutlines 

 Stream Centerline: River 

 Interval: 800 meters 

 Width: 1000 meters 

7. Right click XSCutlines>Edit Features>Start Editing 

 Start editing cross-sections 

 Save Edits 
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Notes: There should be no intersection between cross-section lines 

Cross-section lines and Centerline must have perpendicular intersection. 
 

8. Under RAS Geometry 

 Select XSCutlines Attribute 

o Choose All> Click Okay 

 
 Click Layer Setup>Required Layers 

o Stream Centerline: River 

o XS Cutlines: XSCutlines 
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o XS Cutlines Profiles: XSCutlines3D 

 
 Under Optional Layers 

o Banklines: Banks 

o Flowpath: Flowpaths 

o Stream Profiles: River3D 

o Other option: Null 

 
 

9. Under RAS Geometry 

 Click Export RAS Data 
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 Click the folder icon> go to Boac> HECRAS Folder> Create New folder, name It 

Geometric Data> Save the file and name it GIS2RAS 

 
Hydraulic Modeling Using HEC-RAS 
 

1. Open HEC-RAS 4.1.0  

 Click File>Save Project as> Go to your Boac Folder> Save the project inside 

HECRAS folder> create new folder> name it BoacRASand name it as BoacRAS> 

Save the Project, name it BoacRAS> Click Okay 

 
2. Under Edit menu option, Select Geometric Data; geometric data interface will appear 

3. Under Geometric Data Interface 

 File>Import Geometric Data>GIS Format>Choose the .sdf file (file created in 

ArcGIS)>Click OK 

 Import Geometric Data dialog box will appear>Click SI(Metric Units)>Click Finish 

Import Data 
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4. Under Geometric Data interface 

 Click Tables> Edit Manning’s n or k values 

o n#1: 0.05 

o n#2: 0.03 

o n#3: 0.05 

 

 Click Tools>Cross Section Points Filter>Multiple Locations>All RS> Minimal Area 

Change 

o Number of Points to trim cross section down to: 480 

o Click Filter Points on Selected XS 
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o Click OK 

 

 Click File>Save Geometric Data As>Save Geometric Data inside 

C:\FMBTraining\Flood Modeling\Boac\HECRAS\GeometricData and name it 

Boac_Geo 

 
5. Under main interface 

 Click Edit>Unsteady Flow Data 

 

 For the upstream cross section: Flow Hydrograph 

o Data time interval: 10 minutes 

o No. of Ordinates: 145 (depends on the number of discharge values of the 

given data) 

o Fixed Start time> 23Dec2014, 17:00 
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o Copy Discharge data to the Flow Hydrograph (generated using HEC-HMS) 

o Click Plot Data 

 

 For the downstream cross-section: Normal Depth 

 

o Friction Slope: 0.01 

o Click Ok 

 

 

6. Click File> Save Unsteady Flow Data As 

 Create new folder inside the HECRAS folder > name it as FlowData 
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 Save the Unsteady flow data> name it Boac_Unsteady 

 Click Okay 

 

7. Under the main interface: 

 Click Run> Unsteady Flow Analysis 

 Enter Simulation Date and Time 

 Computation Interval, Hydrograph Output Interval, Detailed Interval: 10 minutes 

 Click File>Save Plan As>Save Plan in BoacRAS folder> name it 

Boac_UnsteadyAnalysis 

 Compute 
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8. Under the main interface 

 Click View> X-Y-Z Perspective Plots 

 Click the Animate the simulation results button 

 
9. Under the main interface 

 Click GIS Tools> RAS Mapper 

 Under RAS Mapper 

o Click Tools> Floodplain Mapping 

 
10. Under Floodplain Mapping Window 

 Under Ground Surface 

o Terrain Layer> Click New Terrain> Load Boac_float 

 Under Layers to Generate Category 
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o Profiles: Check Max WS only 

o Variables: Water Surface Elevation 

o Click Generate Layers 

 

o New Layer will be Generated 
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